98 cadillac deville
Welcome to the LayItLow.com Lowrider Forums.
LayItLow.com is the premier Lowriders Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 16 of 16
  1. #1
    Addict Poster
    Join Date
    May 2006
    Location
    INDIANA
    Car Club
    H.I.
    Posts
    3,363

    Default

    gmrc-03 problems
    I got a 98 DeVille a couple months ago. It had a sony cd player in it when I got it. Well the factory alarm started messing up and everything on the dash would reset on the digial dash. I searched on the Cadillac forum and discovered i needed an afermarker part called a gmrc-03. So I got it and installed it, problems solved, for about a week or so. Now its doing the same shit again. Anyone know whats up with it?

  2. Remove Advertisements
    LayItLow.com
    Advertisements
     

  3. #2
    Addict Poster
    Join Date
    May 2003
    Car Club
    M.C.B.A.
    Posts
    21,387

    Default

    maybe need to reset the computer?
    --------------------
    SCALE LOWS
    JEVRIES.com Designs for all kinds
    --------------------
    --------------------
    Active Member: M.C.B.A. of America

  4. #3
    do it in a datsun!!
    Join Date
    Jan 2003
    Location
    INDIANA
    Posts
    14,493

    Default

    its the devil..

  5. #4
    Addict Poster
    Join Date
    Oct 2006
    Location
    from the 301 to the 305
    Car Club
    Low-Riders CC
    Posts
    2,755

    Default

    Originally posted by impala_631@Jan 15 2008, 04:19 PM~9701953
    its the devil..
    x2 homie, i just sold my 97 that shit had the devil in it,
    i installed my pioneer n one day my car wouldnt start, one day the windows didnt work, i had 100 differnt electrical problems! just trade that shit into a dealer and get what u can

  6. #5
    Aspiring Poster
    Join Date
    Sep 2006
    Location
    Escondido
    Car Club
    None
    Posts
    35

    Default

    some devilles have an electrical system running through data lines , when u start messin with certain things like the stock radio , where most caddies with the databus system starts messing with other things int he vehicle, luckly my 99 deville hasnt acted funny because i bypass the ignition data,but most likely what happen was that in ur vechicle had most of the data line runinng to the stock stereo once they replace it , they messed with the entire vechicle, in cases like that you will probably have to relocate the factory stereo and would have to stay in the car and put ur aftermarket
    Those oldies but goodies

  7. #6
    Addict Poster
    Join Date
    May 2006
    Location
    INDIANA
    Car Club
    H.I.
    Posts
    3,363

    Default

    alright here is what i did. i ran a hot wire from the battery to the memory on the radio. problem solved, now everything works fine. the biggest problem was the radio reseting every time i opened the door. i'm not going to trade it in, i like it. here is a video of the rear view mirrow flexin', and a couple pics of the car itself.

    http://youtube.com/watch?v=XZzbz_hMkRY






  8. #7
    Addict Poster
    Join Date
    May 2006
    Location
    INDIANA
    Car Club
    H.I.
    Posts
    3,363

    Default

    Originally posted by 1ofaknd@Jan 15 2008, 12:16 PM~9700220
    maybe need to reset the computer?

    i think that might have been it. i took the battery out upgrade the big three and since then i haven't had any problems.

  9. #8
    Addict Poster
    Join Date
    Oct 2006
    Location
    from the 301 to the 305
    Car Club
    Low-Riders CC
    Posts
    2,755

    Default

    your rims look good on that car, what size are they 22s?

  10. #9
    Addict Poster
    Join Date
    May 2006
    Location
    INDIANA
    Car Club
    H.I.
    Posts
    3,363

    Default

    Originally posted by Lo_N_Lavish@Jan 16 2008, 09:25 PM~9713641
    your rims look good on that car, what size are they 22s?

    yea 22"s.

    well its been a couple days now and no more problems. i think its all good now, or at least i hope so.

  11. #10
    Addict Poster
    Join Date
    Oct 2006
    Location
    from the 301 to the 305
    Car Club
    Low-Riders CC
    Posts
    2,755

    Default

    Originally posted by superdodge2196@Jan 18 2008, 09:51 AM~9725632
    yea 22"s.

    well its been a couple days now and no more problems.* i think its all good now, or at least i hope so. *
    yeah those cars are funny, it seems like when everythings stock they are fine, but when u do something electrical things start to mess up, it happened to me and another dude i know with a 98. i guess you just gotta get lucky,
    got any bigger pics with those rims ?

  12. #11
    Addict Poster
    Join Date
    May 2006
    Location
    INDIANA
    Car Club
    H.I.
    Posts
    3,363

    Default

    Originally posted by Lo_N_Lavish@Jan 18 2008, 12:12 PM~9726410
    yeah those cars are funny, it seems like when everythings stock they are fine, but when u do something electrical things start to mess up, it happened to me and another dude i know with a 98. i guess you just gotta get lucky,
    got any bigger pics with those rims ?
    i'll post some tonight when i get home.

  13. #12
    Addict Poster
    Join Date
    May 2006
    Location
    INDIANA
    Car Club
    H.I.
    Posts
    3,363

    Default




  14. #13
    Addict Poster
    Join Date
    Oct 2006
    Location
    from the 301 to the 305
    Car Club
    Low-Riders CC
    Posts
    2,755

    Default

    thats loco homie ill bet they look sick when u drive slow

  15. #14
    Addict Poster
    Join Date
    May 2006
    Location
    INDIANA
    Car Club
    H.I.
    Posts
    3,363

    Default

    Originally posted by Lo_N_Lavish@Jan 19 2008, 03:22 PM~9734189
    thats loco homie* ill bet they look sick when u drive slow

    or fast, or sitting still...

    they chop hard at 50 mph.

  16. #15
    THE ENTREPRENEUR
    Join Date
    May 2007
    Location
    Lincoln, Nebraska
    Car Club
    TRUESTYLE
    Posts
    3,712

    Default

    Originally posted by superdodge2196@Jan 18 2008, 10:09 PM~9730823



    Are they the arelli assyssn's or a different brand?? Im bouta buy me a 98 with 63k and you got me worried bout it now w/ the issues ur having w/ tha stereo b/c im def gunna b puttin one in anyone i get...

  17. #16
    Addict Poster
    Join Date
    May 2006
    Location
    INDIANA
    Car Club
    H.I.
    Posts
    3,363

    Default

    Originally posted by bagged84regal@Jan 27 2008, 12:17 PM~9795071
    Are they the arelli assyssn's or a different brand??* Im bouta buy me a 98 with 63k and you got me worried bout it now w/ the issues ur having w/ tha stereo b/c im def gunna b puttin one in anyone i get...

    they are assassyns. the box they came in only said assassyn, it didn't say arelli anywhere on it. ever since i took out the battery i haven't had a problem with it. just get the right shit and you should be fine. this one had a cd player in it when i got it. it did not have the data bus bypass thingy, thats why it was having problems.

  18. Remove Advertisements
    LayItLow.com
    Advertisements
     


 

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts