CHEVY 350 POPPING THREW MY CARB
Welcome to the LayItLow.com Lowrider Forums.
LayItLow.com is the premier Lowriders Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 26
  1. #1
    ~RIP BIG MIKE~
    Join Date
    Nov 2001
    Location
    沖縄
    Posts
    39,118

    Default

    I GOT A CHEVY 350 WITH EDELBROCK INTAKE HOLLY CARB,, WEN I PUSH ON GAS TO A HIGHER RPM THEN IT STARTS TO DO THE POPPING SOUND THREW MY CARB, IS THIS CAUSED BY 1 OF MY LOBES WORN OUT ON MY CAM SHAFT??
    LETS PRAY FOR OG KITA & PLEASE VISIT THE LINK AND DONATE http://www.youcaring.com/medical-fun...recovery/72997

  2. Remove Advertisements
    LayItLow.com
    Advertisements
     

  3. #2
    The repair manual
    Join Date
    Nov 2007
    Location
    Nebraska
    Car Club
    TRUESTYLE C.C.
    Posts
    18,144

    Default

    Originally posted by 64 CRAWLING@Feb 5 2009, 11:28 AM~12914254
    I GOT A CHEVY 350 WITH EDELBROCK INTAKE HOLLY CARB,, WEN I PUSH ON GAS TO A HIGHER RPM THEN IT STARTS TO DO THE POPPING SOUND THREW MY CARB, IS THIS CAUSED BY 1 OF MY LOBES WORN OUT ON MY CAM SHAFT??
    depends
    Could be timing but if you havent messed with it in a while and it runs fine otherwise then probably not

    Could be worn out valve springs allowing the valves to float at higher RPM, in other words theyre not shutting all the way. Or a valve is bent or heavy deposits of gunk causing it not to close all the way.

    Ive seen lobes get wore down to nearly nothing and still work ok. Just no performance

  4. #3
    409
    Join Date
    Sep 2007
    Posts
    18,017

    Default

    If its missing, maybe the distributor is worn.
    1964 JET-SMOOTH LUXURY CHEVROLET

  5. #4
    ~RIP BIG MIKE~
    Join Date
    Nov 2001
    Location
    沖縄
    Posts
    39,118

    Default

    ima fuck with the distributer and see wat i come up with, good info guys let me see wats up
    LETS PRAY FOR OG KITA & PLEASE VISIT THE LINK AND DONATE http://www.youcaring.com/medical-fun...recovery/72997

  6. #5
    The repair manual
    Join Date
    Nov 2007
    Location
    Nebraska
    Car Club
    TRUESTYLE C.C.
    Posts
    18,144

    Default

    Originally posted by 64 CRAWLING@Feb 6 2009, 11:12 AM~12924906
    ima fuck with the distributer and see wat i come up with, good info guys let me see wats up
    yea check out all the points and such. If it just started happening you know something isnt wore down its more likely something broke. Like a broke valve spring or plug or wire or whatever.

  7. #6
    Addict Poster
    Join Date
    Feb 2005
    Car Club
    SKRAPEHOUSE CC
    Posts
    6,376

    Default

    Originally posted by CoupeDevilleDTS@Feb 5 2009, 02:09 PM~12914634
    depends
    Could be timing but if you havent messed with it in a while and it runs fine otherwise then probably not

    Could be worn out valve springs allowing the valves to float at higher RPM, in other words theyre not shutting all the way.¬* Or a valve is bent or heavy deposits of gunk causing it not to close all the way.¬*

    Ive seen lobes get wore down to nearly nothing and still work ok.¬* Just no performance
    co-sign

    but need a little more info, have you done anything to the engine lately,

    did you change the cam and not the springs? I've done it and that is sounds like exactly what happened, worn valve springs.

    Bad vacuum advance?

    distr. 180 out?

    so it runs fine at lower RPM until you step on the gas??

    I think coupe de ville hit it right

  8. #7
    Bay Area freeway rider
    Join Date
    Aug 2005
    Location
    co co county
    Car Club
    EXCANDALOW
    Posts
    9,897

    Default

    i lost a few teeth on a timming chain before, pull the dist cap off and see if the rotor is going aroung smooth or if its jumping around. i guess alot of the early 70s 350s lower timming gear was aliminum with nylon teeth. i changed the timming chain and found a few bent valves so i ended up putting heads on it.
    1964 Impala ss

    1966 Impala http://www.layitlow.com/forums/index...owtopic=450818

    1969 Imp rag http://www.layitlow.com/forums/index...owtopic=510089

    1976 Caprice Glasshouse

    dont fool yourself 4 doors are parts cars

  9. #8
    Addict Poster
    Join Date
    Apr 2007
    Location
    Inland Empire
    Car Club
    GROUPE RIV. CO.
    Posts
    4,421

    Default

    LOOKS LIKE WE ALL AGREE IT'S TIMING RELATED.
    GROUPE RIVERSIDE COUNTY, ESTABLISHED 1989
    TATTOO MEMBER SINCE 1995

  10. #9
    The repair manual
    Join Date
    Nov 2007
    Location
    Nebraska
    Car Club
    TRUESTYLE C.C.
    Posts
    18,144

    Default

    Originally posted by kandylac@Feb 6 2009, 09:11 PM~12930611
    LOOKS LIKE WE ALL AGREE IT'S TIMING RELATED.
    We all agree to rebuild also

  11. #10
    ~RIP BIG MIKE~
    Join Date
    Nov 2001
    Location
    沖縄
    Posts
    39,118

    Default

    Originally posted by 64_EC_STYLE@Feb 6 2009, 09:30 PM~12929980
    co-sign

    but need a little¬* more info, have you done anything to the engine lately,

    did you change the cam and not the springs?¬* I've done it and that is sounds like exactly what happened, worn valve springs.

    Bad vacuum advance?¬*

    distr.¬* 180 out?

    so it runs fine at lower RPM until you step on the gas??¬*

    I think coupe de ville hit it right
    yea wen i drive low rpm its good but higher rpm it do the popping threw the carb, i got the bottom half of the motor done, but even before that is was doing it
    LETS PRAY FOR OG KITA & PLEASE VISIT THE LINK AND DONATE http://www.youcaring.com/medical-fun...recovery/72997

  12. #11
    Addict Poster
    Join Date
    Feb 2005
    Car Club
    SKRAPEHOUSE CC
    Posts
    6,376

    Default

    Originally posted by 64 CRAWLING@Feb 7 2009, 06:08 PM~12935811
    yea wen i drive low rpm its good but higher rpm it¬* do the popping threw the carb, i got the bottom half of the motor done, but even before that is was doing it


    assuming that when you say the bottom half was done there is a new cam w/ timing chain and gear set, which leaves the timing(in which we all agree)

    I would start with vacuum advance, just for GP, and then change out those valve springs.

    In the case that the cam set hasn't been changed out, I would invest in a cam kit with cam, lifters, valve springs and seal for around $300(assuming you do your own work because this would be expensive at a shop for an easy fix)

  13. #12
    ~RIP BIG MIKE~
    Join Date
    Nov 2001
    Location
    沖縄
    Posts
    39,118

    Default

    new timing chain, rear main seal and crank shaft, the cam and lifters still the same
    LETS PRAY FOR OG KITA & PLEASE VISIT THE LINK AND DONATE http://www.youcaring.com/medical-fun...recovery/72997

  14. #13
    ~RIP BIG MIKE~
    Join Date
    Nov 2001
    Location
    沖縄
    Posts
    39,118

    Default

    Originally posted by 64_EC_STYLE@Feb 8 2009, 12:46 AM~12938356
    [/size]

    assuming that when you say the bottom half was done there is a new cam w/ timing chain and gear set, which leaves the timing(in which we all agree)

    I would start with vacuum advance, just for GP, and then change out those valve springs.

    In the case that the cam set hasn't been changed out, I would invest in a cam kit with cam, lifters, valve springs and seal for around $300(assuming you do your own work because this would be expensive at a shop for an easy fix)
    yea i guess i have to buy the set and hope that works
    LETS PRAY FOR OG KITA & PLEASE VISIT THE LINK AND DONATE http://www.youcaring.com/medical-fun...recovery/72997

  15. #14
    ~RIP BIG MIKE~
    Join Date
    Nov 2001
    Location
    沖縄
    Posts
    39,118

    Default

    yea pulled my valve covers and the left side on the 4th rocker it aint moving at all
    LETS PRAY FOR OG KITA & PLEASE VISIT THE LINK AND DONATE http://www.youcaring.com/medical-fun...recovery/72997

  16. #15
    Addict Poster
    Join Date
    Jun 2007
    Location
    Zanesville OH
    Posts
    4,689

    Default

    Originally posted by 64 CRAWLING@Feb 8 2009, 12:34 PM~12940896
    new timing chain, rear main seal and crank shaft, the cam and lifters still the same
    did you over tighten your rockers? that will do it too(learned that the fist time i rebuilt a small block),other than that it sounds like your timing gears arent lined up right-you can try the distributor but sounds like timing is off via timing chain gears-if you get those off it will open an intake valve during comprssion stroke therefore blowing thru your intake and carb
    bags get big wheels-gimme D'z and a lead hammer!!

    racing hondas is like the special olympics:even if you win you're still fuckin retarded!!

    my feedback------- http://www.layitlow.com/forums/index...owtopic=370031

  17. #16
    Addict Poster
    Join Date
    Jun 2007
    Location
    Zanesville OH
    Posts
    4,689

    Default

    Originally posted by 64 CRAWLING@Jun 12 2009, 10:22 AM~14169744
    yea pulled my valve covers and the left side on the 4th rocker it aint moving at all
    that is a bad lifter or too short of a lifter rod,that should just make it run like shit(7 cylinders working right) shouldnt cause blow back
    bags get big wheels-gimme D'z and a lead hammer!!

    racing hondas is like the special olympics:even if you win you're still fuckin retarded!!

    my feedback------- http://www.layitlow.com/forums/index...owtopic=370031

  18. #17
    ~RIP BIG MIKE~
    Join Date
    Nov 2001
    Location
    沖縄
    Posts
    39,118

    Default

    yeah it dont feel like it got alote of power but still drives gud though, i struggle to go up a hill though lol
    LETS PRAY FOR OG KITA & PLEASE VISIT THE LINK AND DONATE http://www.youcaring.com/medical-fun...recovery/72997

  19. #18
    Baller Poster
    Join Date
    Oct 2007
    Posts
    497

    Default

    Originally posted by 64 CRAWLING@Jun 12 2009, 11:33 AM~14171687
    yeah it dont feel like it got alote of power but still drives gud though, i struggle to go up a hill though lol
    Same problem that I am having with my ht4100


  20. #19
    ~RIP BIG MIKE~
    Join Date
    Nov 2001
    Location
    沖縄
    Posts
    39,118

    Default

    THATS YOUR PROBLEM ITS A HT41OO
    LETS PRAY FOR OG KITA & PLEASE VISIT THE LINK AND DONATE http://www.youcaring.com/medical-fun...recovery/72997

  21. #20
    Addict Poster
    Join Date
    Sep 2007
    Location
    TORONTO CANADA
    Car Club
    AFFILIATED C.C.
    Posts
    2,965

    Default

    Originally posted by 64 CRAWLING@Jun 14 2009, 02:00 PM~14186078
    THATS YOUR PROBLEM ITS A HT41OO
    lol

  22. Remove Advertisements
    LayItLow.com
    Advertisements
     


 

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts