93 fleetwood wont start
Welcome to the LayItLow.com Lowrider Forums.
LayItLow.com is the premier Lowriders Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 30
  1. #1
    Addict Poster
    Join Date
    Mar 2009
    Posts
    5,310

    Default

    turns over no go
    Ok been fightn this pass key fault shit I thought I fixed it but now when the car cranks its fine but if the car sits a day or so and go to crank it it just turns over... I used carb cleaner but nothing just turns do you think it has something to do with the pass key fault or is it a fuel pump,carb, ect problem any help would be great thanks

  2. Remove Advertisements
    LayItLow.com
    Advertisements
     

  3. #2
    Baller Poster
    Join Date
    May 2009
    Posts
    567

    Default

    My 93 does the same thang I put a new ECM and fuel pump checks fues and relays and still nothing its going to the shop after the first.And when they fix it I will let you know. Good Luck With yours

  4. #3
    Addict Poster
    Join Date
    Mar 2009
    Posts
    5,310

    Default

    Originally posted by 1993bigb@Dec 25 2009, 03:01 PM~16087680
    My 93 does the same thang I put a new ECM and fuel pump checks fues and relays and still nothing its going to the shop after the first.And when they fix it I will let you know. Good Luck With yours
    I've been fighten the pass key fault shit I think it has something to do with that it was just running wednesday...

  5. #4
    Moderator
    Join Date
    Nov 2001
    Location
    LOS ANGELES
    Car Club
    MAJESTICS L.A.
    Posts
    55,175

    Default

    Originally posted by 64impalatattooman@Dec 25 2009, 01:55 PM~16088443
    I've been fighten the pass key fault shit I think it has something to do with that it was just running wednesday...
    TRY MESSING WITH THE TILT YOUR KEY IS PROBABLY NOT MAKING GOOD CONTACT,,IVE HAD THE SAME PROBLEM
    CENTRAL DRIVESHAFTS AND CHROME

    hit me up for all your driveshaft needs

    SPECIALIZING IN DRIVESHAFTS,CHROME,,BATTERIES
    PM FOR PRICES

  6. #5
    Addict Poster
    Join Date
    Mar 2009
    Posts
    5,310

    Default

    Originally posted by Big Rich@Dec 25 2009, 06:29 PM~16088986
    TRY MESSING WITH THE TILT YOUR KEY IS PROBABLY¬* NOT MAKING GOOD CONTACT,,IVE HAD THE SAME PROBLEM
    I put a new lock switch and cylinder in it I got a key without a chip.... So do you think its the key shutting down the fuel pump I thought with pass key fault car wouldn't do nothing? Thanks plus I have no light on at all?

  7. #6
    Baller Poster
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    865

    Default

    Take off your air cleaner assembly. Have someone crank the car while you look closely at the bottom of the injectors. If there is no fuel coming out of them while you crank, it is either the fuel pump relay (not likely) or the fuel pump (very likely). When you first turn the key to RUN (without turning it to START), do you hear the fuel pump prime for two seconds? If no, it is time to replace the pump. To double check the relay, you can swap it with the AC relay. Both are right behind the passenger tire near the firewall.
    PARTING OUT Cadillac Fleetwood Brougham triple black with factory Astro

    1995 Impala SS Six Speed, 18" Anteras 275/295 MXs, Euro smoothie, AS&M headers, 4.10s
    1995 Roadmaster Wagon LT1 black, wood delete
    1994 Caprice Wagon LT1 power!
    1981 Cadillac Fleetwood Brougham D'Elegance Coupe OG on wires
    1971 Pontiac Parisienne 17" Weld billets, shaved, slam bags, D'Elegance seats
    1965 Impala convertible stock Cali black plate car, Maderia Maroon over black, 327/250HP, glide

  8. #7
    Addict Poster
    Join Date
    Mar 2009
    Posts
    5,310

    Default

    Originally posted by jayoldschool@Dec 25 2009, 08:27 PM~16089590
    Take off your air cleaner assembly.¬* Have someone crank the car while you look closely at the bottom of the injectors.¬* If there is no fuel coming out of them while you crank, it is either the fuel pump relay (not likely) or the fuel pump (very likely).¬* When you first turn the key to RUN (without turning it to START), do you hear the fuel pump prime for two seconds?¬* If no, it is time to replace the pump.¬* To double check the relay, you can swap it with the AC relay.¬* Both are right behind the passenger tire near the firewall.
    Ok I took the top off and spary come carb cleaner but nothing and I put to start I don't hear nothing ill check the relay is it under the hood on the passenger side? Thanks for the help and is the fuel pump in the gas tank? I hope I don't have to drop the tank that would suck.... Thanks for the help and u don't think it has anything to do with the pass key fault I have no light but I did before I replaced the lock,switch,and cylinder..

  9. #8
    Baller Poster
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    865

    Default

    Pass key won't let the starter crank at all, so no, I don't think that is the problem.

    No gas came out of the injectors when you cranked? Can't hear the fuel pump prime when you turn the key? If no to both, then it is likely a bad fuel pump, and yes, you need to drop the tank. Replace the in-tank wire harness while you are in there.
    PARTING OUT Cadillac Fleetwood Brougham triple black with factory Astro

    1995 Impala SS Six Speed, 18" Anteras 275/295 MXs, Euro smoothie, AS&M headers, 4.10s
    1995 Roadmaster Wagon LT1 black, wood delete
    1994 Caprice Wagon LT1 power!
    1981 Cadillac Fleetwood Brougham D'Elegance Coupe OG on wires
    1971 Pontiac Parisienne 17" Weld billets, shaved, slam bags, D'Elegance seats
    1965 Impala convertible stock Cali black plate car, Maderia Maroon over black, 327/250HP, glide

  10. #9
    Addict Poster
    Join Date
    Mar 2009
    Posts
    5,310

    Default

    Originally posted by jayoldschool@Dec 25 2009, 10:23 PM~16090278
    Pass key won't let the starter crank at all, so no, I don't think that is the problem.

    No gas came out of the injectors when you cranked?¬* Can't hear the fuel pump prime when you turn the key?¬* If no to both, then it is likely a bad fuel pump, and yes, you need to drop the tank.¬* Replace the in-tank wire harness while you are in there.
    Ok cool where is that relay ill check that before I drop that tank hopfully that's it if not ill drop the tank thanks again

  11. #10
    Baller Poster
    Join Date
    May 2009
    Posts
    567

    Default

    Originally posted by 64impalatattooman@Dec 25 2009, 09:42 PM~16090390
    Ok cool where is that relay ill check that before I drop that tank hopfully that's it if not ill drop the tank thanks again
    It should be on the pass side wheel well under the hood.If you do have to drop the tank you can take the fuel lines off the fuel pump first by taking off the lines are in front of gas tank then drop the tank.

  12. #11
    Addict Poster
    Join Date
    Mar 2009
    Posts
    5,310

    Default

    Originally posted by 1993bigb@Dec 25 2009, 11:59 PM~16091095
    It should be on the pass side wheel well under the hood.If you do have to drop the tank you can take the fuel lines off the fuel pump first by taking off the lines are in front of gas tank then drop the tank.
    Cool hopfully it will be the relay

  13. #12
    Addict Poster
    Join Date
    Mar 2009
    Posts
    5,310

    Default

    Ok went out this moring checked fuses in the car and under hood there is was blown fuse for the power locks inside and under the hood the air ride is blown but I dissconnected the air ride because of my hydros plus I swapped out relays and still nothing. I can't hear the fuel pump prime or nothing I hate to drop the gas tank and its the pass key shit the hole time what should I do ? Thanks

  14. #13
    Baller Poster
    Join Date
    May 2009
    Posts
    567

    Default

    Originally posted by 64impalatattooman@Dec 26 2009, 09:40 AM~16092898
    Ok went out this moring checked fuses in the car and under hood there is was blown fuse for the power locks inside and under the hood the air ride is blown but I dissconnected the air ride because of my hydros plus I swapped out relays and still nothing. I can't hear the fuel pump prime or nothing I hate to drop the gas tank and its the pass key shit the hole time what should I do ? Thanks
    Go and unplug the fuel pump by the back bumber and put power to the fuel pump and if you can hear it run then you know it works.

  15. #14
    Addict Poster
    Join Date
    Mar 2009
    Posts
    5,310

    Default

    Originally posted by 1993bigb@Dec 26 2009, 02:17 PM~16094078
    Go and unplug the fuel pump by the back bumber and put power to the fuel pump and if you can hear it run then you know it works.
    do you think its the key that killed the fuel pump i sprayed some carb cleaner in there and still didnt try to turn over?

  16. #15
    Baller Poster
    Join Date
    May 2009
    Posts
    567

    Default

    Originally posted by 64impalatattooman@Dec 26 2009, 01:22 PM~16094110
    do you think its the key that killed the fuel pump i sprayed some carb cleaner in there and still didnt try to turn over?
    Check for spark.Try putting gas down the carb. On my 93 I change the fuel pump and even put a nother steering colum in it and still did not start.But when I put gas down the carb it would start.Im taking mine to the shop on the first.

  17. #16
    Addict Poster
    Join Date
    Mar 2009
    Posts
    5,310

    Default

    Originally posted by 1993bigb@Dec 26 2009, 02:44 PM~16094239
    Check for spark.Try putting gas down the carb. On my 93 I change the fuel pump and even put a nother steering colum in it and still did not start.But when I put gas down the carb it would start.Im taking mine to the shop on the first.
    yep pour alittle just alittle and nothing..most cars if you pour some it will at least burn that out then turn off...mine does nothin......

  18. #17
    Baller Poster
    Join Date
    May 2009
    Posts
    567

    Default

    Originally posted by 64impalatattooman@Dec 26 2009, 01:47 PM~16094272
    yep pour alittle just alittle and nothing..most cars if you pour some it will at least burn that out then turn off...mine does nothin......
    Did you check for spark?

  19. #18
    Addict Poster
    Join Date
    Mar 2009
    Posts
    5,310

    Default

    Originally posted by 1993bigb@Dec 26 2009, 04:05 PM~16094760
    Did you check for spark?
    how do you do that???

  20. #19
    Baller Poster
    Join Date
    Nov 2009
    Location
    Detroit
    Car Club
    MOTOR CITY RIDAZ
    Posts
    1,063

    Default

    Originally posted by 64impalatattooman@Dec 26 2009, 04:33 PM~16094911
    how do you do that???
    Well, I would start by removing the coil wire from the distributor cap and sticking a phillips screwdriver in the end. Then place the screwdriver near the manifold (dont hold it just set it down). Have a friend crank it while you watch under the hood and if you have spark, you will see spark arc/jump to the manifold.

    IF you get spark that way, then pull one of the plug wires from the spark plug and repeat the process.

    Be safe and good luck
    "everybody that has a lowrider, aint one"

  21. #20
    Baller Poster
    Join Date
    May 2009
    Posts
    567

    Default

    Originally posted by 64impalatattooman@Dec 26 2009, 03:33 PM~16094911
    how do you do that???
    It takes to people.Take a spark plug wire off the cap and rotor and hold the boot about 1/8 of an inch away from the stud on the rotor and hold it and the other person start the car and you should see a littel spark inside the boot of the spark plug wire and the stud of the rotor and be carefull it might shock you.Or take the coil off and go get it tested at a auto store.

  22. Remove Advertisements
    LayItLow.com
    Advertisements
     


 

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts