LayItLow.com Lowrider Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
956 Posts
Discussion Starter #1
kustom remo of course,, i have a movie where the thing flips upside down and falls off the table ... gotta upload that some how .. heres a pic




by the way the gears are all chewed up,, the battery just ate those.. so this is the only time you'll see a remo on steriods...
 

·
Registered
Joined
·
956 Posts
Discussion Starter #4
Originally posted by jevries@Jul 25 2003, 12:01 PM
So....basicly 12 Volts doesn't work.... ;)
lol.... who has aol aim.. I.M me at leadsled1941 i want to show every one this movieeeee!!!!!!!!!!.... come on Jevries whats your screen name????
 

·
Registered
Joined
·
993 Posts
Originally posted by Rat Rodder+Jul 25 2003, 04:02 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Rat Rodder @ Jul 25 2003, 04:02 PM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--jevries@Jul 25 2003, 12:01 PM
So....basicly 12 Volts doesn't work.... ;)
lol.... who has aol aim.. I.M me at leadsled1941 i want to show every one this movieeeee!!!!!!!!!!.... come on Jevries whats your screen name????[/b][/quote]
he doesnt have aim

u want me upload the vid?
 

·
Registered
Joined
·
956 Posts
Discussion Starter #6
Originally posted by lowcrome+Jul 25 2003, 02:08 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (lowcrome @ Jul 25 2003, 02:08 PM)</td></tr><tr><td id='QUOTE'>
Originally posted by -Rat [email protected] 25 2003, 04:02 PM
<!--QuoteBegin--jevries
@Jul 25 2003, 12:01 PM
So....basicly 12 Volts doesn't work.... ;)

lol.... who has aol aim.. I.M me at leadsled1941 i want to show every one this movieeeee!!!!!!!!!!.... come on Jevries whats your screen name????
he doesnt have aim

u want me upload the vid?[/b][/quote]
ight
 

·
Registered
Joined
·
1,401 Posts
man, im sorry to say, it looks like your just pulling on the wire that is on the back. and also, the front wheels arent moving up and down at all. its fake
 

·
Registered
Joined
·
36 Posts
HAHHA ya that is soooo fake..u can see the cord pull it off the table.. nice try tho hahahahaha :uh: :uh: :uh:
 

·
Registered
Joined
·
956 Posts
Discussion Starter #16
Originally posted by babybikeboi2@Aug 4 2003, 04:51 PM
man, im sorry to say, it looks like your just pulling on the wire that is on the back. and also, the front wheels arent moving up and down at all. its fake
I had the 12 volt on the floor of my deck with the cords attached to it. It looks like im pulling it but im not. and that video is slow and makes it look retared. what ever. dont really care since its destroyed now.
 
1 - 16 of 16 Posts
Top