LayItLow.com Lowrider Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
On my brothers 94 bubble, 4.3l, check engine light comes on constantly. plugged in a`Actron code scanner to pull the codes, turned the ignition to the on position, and got nothing. check engine light came on but never flashed. He says the only tack that works "correctly" is the temp guage. Help!!!
 

· Registered
Joined
·
1,685 Posts
TAKE IT TO VATOZONE, THEYLL GIVE YOU THE CODES... ITS PROBABLY THE EGR VALVE, ARE THERE ANY PARTICULAR SYMPTOMS WITH THE VEHICLE?
 

· Registered
Joined
·
83 Posts
Discussion Starter · #3 ·
It was lacking power going up hills. Now he has a new prob. Just had to put a new front seal on the tranny, now its slippin after 2nd gear--- :uh:
 

· Registered
Joined
·
2,619 Posts
Originally posted by Klean Kut@Jul 28 2005, 11:50 AM
On my friends 94 bubble, 4.3l,  check engine light comes on constantly.  plugged in a`Actron code scanner to pull the codes, turned the ignition to the on position, and got nothing.  check engine light came on but never flashed.  He says the only tack that works "correctly" is the temp guage.  Help!!!
[snapback]3496987[/snapback]​
If the check engine light comes on but does not stay on then there usually isnt any codes saved for you to pull.

The check engine light has to come on and stay on the whole time you drive the car.

When you hook the scanner up to pull the codes the SES (service engine soon) light will not flash.
 

· Registered
Joined
·
83 Posts
Discussion Starter · #5 ·
Originally posted by ALOW1@Jul 30 2005, 12:53 PM
If the check engine light comes on but does not stay on then there usually isnt any codes saved for you to pull.

The check engine light has to come on and stay on the whole time you drive the car.

When you hook the scanner up to pull the codes the SES (service engine soon) light will not flash.
[snapback]3510568[/snapback]​
check engine light stays on, (ABS) light comes on and off while driving, speedometer constantly flips from mph to kmh. temp gauge is the only one that reads right.



Tore the dash apart to see if anything was loose---all in tact. still not working, check engine light still on but no codes.


reset the comp. check engine light still on while driving, still pulling no codes and the tranny is still slippin after 2nd gear...L460E---right?
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top