LayItLow.com Lowrider Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2,408 Posts
Discussion Starter #1
wife was driving how lastnight. and out of the blue the suv made a very light puff sound once she said and a light jerk and then shut off while doing 80 on the highway. she pulled over and it will not start... its turning but not starting.. we towed it back today and though oh that sounds like timing belt, we took the cover off and there is the timing belt where its to be and in place. so timing is now out... here is where i need help...... what the hell could be wrong?? its not getting spark.. and it has 2 coil packs and for thoes both to die at the same time is like winning the powerball. so anyother ideas? thanks guys

also if it matters its a 4.1 cylnder
 

·
Moderator
Joined
·
18,723 Posts
you need to look up forums for those specific cars. Lots of things cause no spark on newer cars. A sensor could be broke and tells the computer to not send spark to start. If both coil packs arent getting signal to make spark then the ignition module either isnt working or not getting info from the computer to send spark. And then the computer gets info from all the sensors and something is telling it not to run.
 

·
Registered
Joined
·
778 Posts
I do not believe it is anything major.



I would start off with checking all the fuses with a test light first! Make sure everything has power.

Theres a chance that the crank sensor is bad, so if your feeling lucky you could replace it and see what happens. You can also test it with a meter, but the procedure varies if it is a Two wire (A/C signal) or three wire (digital) sensor.
 

·
Registered
Joined
·
2,408 Posts
Discussion Starter #6
thanks all for the input.. its going to my buddys garage today and he will start on it tomorrow... let ya know what the turn out is!!
 
1 - 6 of 6 Posts
Top