LayItLow.com Lowrider Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
873 Posts
Discussion Starter #1
I havean 86 buick regal and i was wondering if n e one can help me i have a 231 v6 i think and the problm is when i brake hard or suddenly it starts to shake and stall for a little bit. Nehelp woul be appreciated thnks.
 

·
Registered
Joined
·
7,255 Posts
Originally posted by DiRtYsOuTh ReGaL@Jul 23 2003, 06:55 PM
I havean 86 buick regal and i was wondering if n e one can help me i have a 231 v6 i think and the problm is when i brake hard or suddenly it starts to shake and stall for a little bit. Nehelp woul be appreciated thnks.
my homie used to have the same problem wit his regal wit his 231, I;ve never had a problem wit my 231, but as soon as my homie gave it a full oil change and tun up, it ran like a dream, he put new spark plugs, better oil, did a flush on it, and just cleaned up the exterior wit engine cleaner all around the carb and such and it fixed the problem rightup, hope this helps homie, aye u from miami?? holla at me I'd like to see ur regal
 

·
Registered
Joined
·
989 Posts
could the problem be that your tranny is a lil out of adjustment and it dosnt down shift until you stop.. my dads elco had the same problem
 

·
Registered
Joined
·
873 Posts
Discussion Starter #4
i did do an oil change and all the tune up stuff and it still stalls. Does n e one know what else i should do to see if i can ge rid of that stalling? Gnastaburban i say in homestead fl. Just holla and we could hook up if u clse by.
 

·
Registered
Joined
·
873 Posts
Discussion Starter #6
yo i also have to get a new front bumper for my 86 regal n e one have ne suggestions where i can get one web address will help thanx.
 
M

·
Guest
Joined
·
0 Posts
yo get that v6 outta there they aint nothing but trouble anyway get u a v8 like a 305 if u dont like a gas drinker.i got a 85 regal i put a chevy 350 in it. and have no problems. i have v6 in anything
good luck ;)
 

·
Registered
Joined
·
6,421 Posts
i think it might be somthing to do with the timing ..after they smogged my car...they adjusted my timing and that shit would die if i didn't let it warm up long enough and yea that shit would try to die out at stop lights if it wasn't all the way warm yet...i say check your timing and i bet that is the prob..i took mine to the jiffy lube oil change/tune up place and the guy said it was the timing and i gave hime 30 to get the timing right ;) after that it was all good again.
 

·
Registered
Joined
·
7,982 Posts
Originally posted by DiRtYsOuTh ReGaL@Jul 27 2003, 12:52 PM
yo i also have to get a new front bumper for my 86 regal n e one have ne suggestions where i can get one web address will help thanx.
just got to the junk yard nigga...u can get that bumper there cheap...

u close 2 US1 dawg? like us1 and wha? 200 st? 250 st?



Last edited by calvin at Aug 30 2003, 01:07 PM
 

·
Registered
Joined
·
1,705 Posts
yea one day...

the car drove like a charm all day, turned it off.

couple hours later i cranked it up and it wouldnt keep a good idle..
it wanted to cut off when i braked at stop lights

so i took it home and sprayed the carb with carb cleaner and poured in some gas/carb cleaner and it started right up and acted like normal..
 
1 - 11 of 11 Posts
Top