LayItLow.com Lowrider Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3,515 Posts
Discussion Starter #1
Well....

I just got this really clean cutty for my daily driver. Its an '86 cutlass supreme brougham w/ 307 engine. The car runs great in the morning when i start it, there is no hesitation or anything... it has great acceleration and everything.... but then after driving for like 5 mins when you try to accelerate after the car has warmed up it hesitates and doesnt want to go and sometimes it stalls out. I put fuel system cleaner in the tank and sprayed carb cleaner in the carb and have had no luck. I think it has something to do with all the emissions controls on the engine and something not working correctly. Let me know if you know what might be wrong so i can check it out. Thanks alot guys.

BTW... the check engine light has come on twice since i have had the car for the past week and only stays on for like a couple seconds ....after the car has been driven for a while.
Robert



Last edited by I Drag A55 at Sep 23 2003, 08:12 PM
 

·
Registered
Joined
·
2,435 Posts
ok could still be a lot of things but this might help
could be a bad vacum line somewhere
could be a bad carb
or could even a bad vacum advance
the last one it might be but i doubt could be the engine computer.
 

·
Registered
Joined
·
3,515 Posts
Discussion Starter #3
Thanks alot....
im gonig to check those out and then i will let ya know what it was for future reference... ohh yeh thanks for the PM on the codes.... i have the haynes manual but they only list the codes and what they stand for but not how to get the codes.

Robert
 

·
Registered
Joined
·
2,435 Posts
look closer im sure it shows how to pull the codes

its kinda in a weird place and its only a small section of a page.

i think it might either be in the emisions control section or in the chasi electrical
 

·
Registered
Joined
·
3,515 Posts
Discussion Starter #5
imma get the book out of the car right now... i will let ya know if i can find it....lol

Robert
 

·
Registered
Joined
·
3,515 Posts
Discussion Starter #6
DAMMMIIIITTTT.......

WTF?.... i looked all over the damn book the other day and couldnt find anything.... now i found it on chapter 6 section 4


Thanks again,
Robert
 

·
Registered
Joined
·
2,435 Posts
:thumbsup:
have fun

i can almost promise one of the codes is going to for the o2 sensor

so go ahead and plan on that $25 next time you go to the parts store and dont forget the $12 for the o2 sensor socket from the tool aisle
 

·
Registered
Joined
·
3,515 Posts
Discussion Starter #8
lol... thanks again
 
1 - 8 of 8 Posts
Top