LayItLow.com Lowrider Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,057 Posts
Discussion Starter #1
so the heater blows hot then cold then mix and just keeps doing that... i removed the a/c comp fuse thinking it could be that since its always auto and it tends to run a/c to keep the cabin air circulating... i already changed the thermostat and flushed the system although it was a bit complicated... could it be:

1. heater core blocked/bad

2. air bubble in system if so whats the best method for these reverse flow system
 

·
Registered
Joined
·
4,689 Posts
Originally posted by abas_abas@Feb 3 2010, 01:21 AM~16495447
so the heater blows hot then cold then mix and just keeps doing that... i removed the a/c comp fuse thinking it could be that since its always auto and it tends to run a/c to keep the cabin air circulating... i already changed the thermostat and flushed the system although it was a bit complicated... could it be:

1. heater core blocked/bad

2. air bubble in system if so whats the best method for these reverse flow system
could be low water too-its hard to get those fuckin things completly full :yessad:
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter #3
Originally posted by danp68@Feb 3 2010, 01:24 AM~16495503
could be low water too-its hard to get those fuckin things completly full :yessad:
thats possible it spilled out more than it took in
 

·
Registered
Joined
·
4,689 Posts
Originally posted by abas_abas@Feb 3 2010, 01:29 AM~16495586
thats possible it spilled out more than it took in
yeah i hate the design-i think its assinine to not have a radiator cap-mine goes goofy now and then too,i just dont drive it much so i usually forget to add coolant till a "heater problem 93-96 fleet" topic pops up lol :cheesy:
 

·
Registered
Joined
·
327 Posts
just went through this.

1. flush heater core. take hoses off at firewall and run garden hose on both sides several times.
2. new radiator cap
3. burp the system
4. pull your glove box down. on the left side theres a blend door. set your therm. at 90. youll see the valve turn. keep an eye on it. see if its moving by itself. usually its a blend door problem
 

·
Registered
Joined
·
327 Posts
also for burping the system i drop the ass and lock the front up. run it with the cap off and heat on. it will spit out but it gets all the bubbles out. hit the gas a couple times too
 

·
Registered
Joined
·
4,689 Posts
Originally posted by mazdawg78@Feb 4 2010, 09:24 AM~16508802
just went through this.

1. flush heater core. take hoses off at firewall and run garden hose on both sides several times.
2. new radiator cap
3. burp the system
4. pull your glove box down. on the left side theres a blend door. set your therm. at 90. youll see the valve turn. keep an eye on it. see if its moving by itself. usually its a blend door problem
there is no radiator cap except on half the 93's before they stuck lt1s in em :yessad:
 
1 - 8 of 8 Posts
Top