LayItLow.com Lowrider Forums banner

1 - 20 of 43 Posts

·
Registered
Joined
·
1,086 Posts
Discussion Starter #1
CAN ANYONE HELP ON GETTING RID OF THIS LIGHT ON MY DASH.. THE CAR IS LIFTED SO I TAKE IT THIS SHIT WAS REMOVED/OR DISCONNECTED.. ANY POINTERS??? THANKS
 

·
Registered
Joined
·
1,086 Posts
Discussion Starter #4
Originally posted by 84 2 dr cut@Sep 18 2007, 10:14 AM~8816294
all you can do is take the bulb out from behind cluster it should be real easy
TRUE.. BUT LOOKS LIKE IT HAS A BOX THAT TRAPS THE BULBS IN..
 

·
Registered
Joined
·
5,051 Posts
put a bandaid over the bulb :uh:
 

·
SPELL CHECK
Joined
·
21,743 Posts
You can run the codes to find out what sensor is triggering it, if you want to fix the problem. If not, pull the bulb. You have to pull the wood trim out of the way, then the plastic screen. Then there's the white box of bulbs. It's held in by a plug. Just be careful as you pull the box real hard to separate it from the plug (which I think is on the right side of the box, if i remember correctly. To pop bulbs out, I used medium-sized needle nose pliers with some electrical tape wrapped around the tips. The bulbs twist and come out through the back side. :cool:
 

·
Registered
Joined
·
1,086 Posts
Discussion Starter #9
Originally posted by RAGALAC@Sep 18 2007, 11:41 PM~8822131
or.............just fix the problem check that all ur sensors are connected, if they are check fuses probably somethin basic .
YEAH BUT CONNECTED TO WHAT??? THEY WERE DISCONNECTED WHEN LIFTED.. SORRY I GOT THE CAR THIS WAY SO I DON'T KNOW HOW IT WORKS.. THANKS THOUGH :biggrin:
 

·
Registered
Joined
·
1,086 Posts
Discussion Starter #10
Originally posted by Badass94Cad@Sep 19 2007, 05:04 AM~8822518
You can run the codes to find out what sensor is triggering it, if you want to fix the problem.  If not, pull the bulb.  You have to pull the wood trim out of the way, then the plastic screen.  Then there's the white box of bulbs.  It's held in by a plug.  Just be careful as you pull the box real hard to separate it from the plug (which I think is on the right side of the box, if i remember correctly.  To pop bulbs out, I used medium-sized needle nose pliers with some electrical tape wrapped around the tips.  The bulbs twist and come out through the back side. :cool:
SO YOU COULD FIX IT AND STILL ROLL LIFTED?? THANKS FOR THE TIP ON THE BULB REMOVAL.. I DON'T KNOW ABOUT CADI'S TOO MUCH
 

·
SPELL CHECK
Joined
·
21,743 Posts
Does it bother you not to have Traction Control and ABS? If not, don't fix it. I didn't. In fact, I plan to pull the ABS box and extra brake tubing out from under the hood to give it a cleaner appearance. ;)
 

·
Registered
Joined
·
1,086 Posts
Discussion Starter #12
Originally posted by Badass94Cad@Sep 20 2007, 05:07 AM~8830944
Does it bother you not to have Traction Control and ABS?  If not, don't fix it.  I didn't.  In fact, I plan to pull the ABS box and extra brake tubing out from under the hood to give it a cleaner appearance. ;)
no.. i dont care for it at all.. iam used to 60's impalas... so i dont need it.. it just bothers me to see those christmas lights on my dash.. ya know.. lol ...it looks like my shit is about to break down...
 

·
Registered
Joined
·
8,364 Posts
Originally posted by WEST COVINA'S G@Sep 19 2007, 05:38 PM~8827424
YEAH BUT CONNECTED TO WHAT??? THEY WERE DISCONNECTED WHEN LIFTED.. SORRY I GOT THE CAR THIS WAY SO I DON'T KNOW HOW IT WORKS.. THANKS THOUGH :biggrin:
there shoudl be a connection on the back of the spindle thats the sensor if theres a wire coming from ur frame thats probably were it should be connected and same on the rearend u can still roll lifted wit abs no prob man actually a lil safer straight regardless wat anybody say whenever u dont wana it on (if u ever fix it) u can disable it anytime from ur glovebox ;) hope i help
 

·
Registered
Joined
·
1,086 Posts
Discussion Starter #14
;)
Originally posted by RAGALAC@Sep 20 2007, 09:20 PM~8837397
there shoudl be a connection on the back of the spindle thats the sensor if theres a wire coming from ur frame thats probably were it should be connected and same on the rearend u can still roll lifted wit abs no prob man actually a lil safer straight regardless wat anybody say whenever u dont wana it on (if u ever fix it) u can disable it anytime from ur glovebox  ;)  hope i help
;) thanks homie!!! i'll check it out..
 

·
SPELL CHECK
Joined
·
21,743 Posts
Originally posted by RAGALAC@Sep 21 2007, 12:20 AM~8837397
there shoudl be a connection on the back of the spindle thats the sensor if theres a wire coming from ur frame thats probably were it should be connected and same on the rearend u can still roll lifted wit abs no prob man actually a lil safer straight regardless wat anybody say whenever u dont wana it on (if u ever fix it) u can disable it anytime from ur glovebox  ;)  hope i help
No, the Traction Control can be disabled from the glove box. ABS is always on unless you disconnect it or something breaks. :ugh:
 

·
SPELL CHECK
Joined
·
21,743 Posts
Originally posted by nightowl_213@Sep 21 2007, 02:55 PM~8841347
theres that traction control button near the glove box have u tried that??? uver have problems with the factory alarm???
Yeah, that disables the Traction Control. You can't disable ABS without disconnecting something.

If by factory alarm you mean the VATS system, then yes, I've had a problem. After my car wouldn't start and we troubleshot it for 6 weeks, I finally just disabled the system and wired in a kill switch. :0
 

·
Registered
Joined
·
8,364 Posts
Originally posted by duck@Sep 21 2007, 04:19 PM~8843048
HOW DID YOU DISABLE THE VATS SYSTEM
find a resistor the same resistance as the chip in ur key and stick the resistor in the wire connection under the dash
 

·
Registered
Joined
·
747 Posts
To disable the Vats all you got to do is meter the chip on the key...get the ohms..get a resistor that is that ohm...find an orange plastic coated shroud under the dash with the ignition wires (Red, Orange, Pink, etc..)...cut it open...inside you'll find 2 white wires...cut them each in half...put the resistor in-line with the white wires going AWAY from the key...VOILA!!! No more Vats If you go to start the car after you've done this and it doesn't start, then you have the resistor going the wrong way...Oh yea!! I would definitely solder in the resistor..you dont want it breaking or becoming loose...
 
1 - 20 of 43 Posts
Top