LayItLow.com Lowrider Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
3,617 Posts
Discussion Starter · #1 ·
This is my first selenoid to go out on me since I got into hydraulics which is like 3 or 4 years ago.This accurate went bad at 24 volts WTF is that I have cheap autozone cheap selenoids in my cutlass that have been running in it for 3 years with no problems.Well here are some pics of it can someone tell me what was the cause ;)





 

·
Registered
Joined
·
7,982 Posts
BIGBALLER... my boy works for the company that bought accurate out.
they made they sent the accurates to china and made a cheaper version and now they are junk. If you can find them cause they are still out there the old accurates are good. I`ve used accumax in my caprice
and havent had a problem I`ve hopped with them at 108v then 120v and they didnt even get hot!!! Prohopper sells them...
 

·
Registered
Joined
·
10,737 Posts
24v is why you burned it up...never had any luck with voltages that low
 

·
Registered
Joined
·
13,097 Posts
advance auto parts for me too......i think its ss57 they cost 9.25 each now.........i dont know why they went up thheey where 7$...............but ive never had a poblem with them.........NOIDS SS57 ;)
 

·
Registered
Joined
·
5,115 Posts
Originally posted by goinlow@Sep 30 2006, 10:39 AM~6276582
BIGBALLER... my boy works for the company that bought accurate out.
they made they sent the accurates to china and made a cheaper version and now they are junk. If you can find them cause they are still out there the old accurates are good.  I`ve used accumax in my caprice
and havent had a problem I`ve hopped with them at 108v then 120v and they didnt even get hot!!! Prohopper sells them...
yes sir.. accumax for me too.. love them, yet to blow a single one... black magic also carries them ;)
 

·
Registered
Joined
·
3,617 Posts
Discussion Starter · #9 ·
Well I went to autozone and got me some F496 selenoids same as the ones I been running in my cutlass at 48 volts for 3 years and no problems :biggrin:
 

·
Registered
Joined
·
8,975 Posts
Originally posted by Big Baller 82cutty@Sep 30 2006, 09:52 PM~6279826
Well I went to autozone and got me some F496 selenoids same as the ones I been running in my cutlass at 48 volts for 3 years and no problems :biggrin:

:biggrin: Good now you can upgrade from being a newbie... bawawawawawawa :cool:
 

·
Registered
Joined
·
4,710 Posts
Originally posted by Mr cortez@Sep 30 2006, 04:32 PM~6277933
dam so accurate suck, shoulda said something earlier , i bought 6 a few days ago!!!!  :angry:
You'll be fine. Long as their grounded good... Their a good solenoid. ;)
 

·
Registered
Joined
·
3,524 Posts
I've got 9 on my ride.... NEVER changed a single 1?? its been 4 years, I drive my shyt all the time, cruise all the time, hit switches ALL THE TIME.........................................

I see those Heavy Duty 24v prohopper noids get replaced/rebuilt way more often
 
1 - 14 of 14 Posts
Top