LayItLow.com Lowrider Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
93 Posts
chrome fittings? not sure i have ever seen those, i only use brass fittings, if everything is fine, and you don't see any bubbles, you do have a good amount of soap in the water right? then i would say its the valves or maybe somewhere in the line there is a small pin hole, but if that was the case then when you aired up one corner or the front or back, then only that part would drop. do you loose psi at the tank or at one of the corners?
 

·
Registered
Joined
·
1,552 Posts
Originally posted by blznnp@Sep 6 2005, 08:24 PM~3764863
chrome fittings? not sure i have ever seen those, i only use brass fittings, if everything is fine, and you don't see any bubbles, you do have a good amount of soap in the water right? then i would say its the valves or maybe somewhere in the line there is a small pin hole, but if that was the case then when you aired up one corner or the front or back, then only that part would drop. do you loose psi at the tank or at one of the corners?
Are you sure that they are not nickel plated?
 

·
Face Puncher
Joined
·
25,975 Posts
Originally posted by CuttieBuddie@Sep 6 2005, 11:28 PM~3765976
i kinda paused for a second when i read that too...

i was just like, DAMN, what HASNT he done already...

-qs
I've never caressed another mans genatalia
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top