LayItLow.com Lowrider Forums banner
1 - 20 of 20 Posts

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter · #1 ·
:angry: ...OKAY..LET ME TRY TO EXPLAIN THIS....CHEVY 350..4 BBL QUAD...

NEW PLUGS,PICK-UP COIL,MODULE,WIRING INSIDE DIST,NEW IGNITION,AND SWITCH(KEY LOCK),AND REBUILT CARB.....

I MADE SURE IT WAS TDC...PUT THE DIST IN...WIRES ARE IN RIGHT PLACE...TIMING IS RIGHT ON 6'.....WHEN IT GETS HOT...IT WILL BACKFIRE WHEN YOU TURN IT OFF????

LIKE SHOTGUN BLAST...THEN SOMETIMES IT WON'T...WTF??

ANYBODY GOT IDEAS? :cool:
 

·
DON"T STOP NOW
Joined
·
393 Posts
Timing Chains get loose sometimes when they heat up. Is it hard to start sometimes when hot?
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter · #3 ·
it starts no problem....engine was rebuilt a couple years ago..(but sat...i just got in march)


the backfiring melted the wires in the dist. i changed those already....
 

·
Registered
Joined
·
6,840 Posts
cheap gas bro........stop putting that arco in it bro........my 68 use to do the same 68 w/ a 327 use to do the same thing bro.........i had to put 91 in that bitch for it not to do it.........you might want to try an additive too bro.........im my 75 truck i have to put octane boost in it sometimes bro.........try that bro......might be that simple.......
 

·
DON"T STOP NOW
Joined
·
393 Posts
hmmm runs good, smooth idle when it gets hot you mean overheat or just warmed up? backfires up thru the carb means something I forget, but backfiring out the exhaust means its getting real hot and keeps igniting the gas (like dieseling).
 

·
DON"T STOP NOW
Joined
·
393 Posts
Originally posted by lowriderlife@Jul 21 2005, 10:25 AM
cheap gas bro........stop putting that arco in it bro........my 68 use to do the same 68 w/ a 327 use to do the same thing bro.........i had to put 91 in that bitch for it not to do it.........you might want to try an additive too bro.........im my 75 truck i have to put octane boost in it sometimes bro.........try that bro......might be that simple.......
[snapback]3449908[/snapback]​
:cool: Lower octane ignites at a lower temperature too.
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter · #7 ·
:cool: anybody got $100 so i can fill her up.... :roflmao: :roflmao:

i'll try the better gas....i've changed everything...from the key to the dist...
 

·
Registered
Joined
·
100 Posts
if it is back firing out of the carb it is the carb that needs a rebuild or adjustment if it is out of the tail pipe i would check your timing again.
 

·
Registered
Joined
·
9,656 Posts
Originally posted by crxtreme@Jul 21 2005, 05:43 PM
if it is back firing out of the carb it is the carb that needs a rebuild or adjustment if it is out of the tail pipe i would check your timing again.
[snapback]3449987[/snapback]​

bring the idle down a lil (little screw by throttle linkage).... run it for a while .... then shut it off ... and see if that stops it ...
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter · #10 ·
WELL FELLAS....CHANGED THE COIL...FILLED IT UP WITH SUPER UN...ADDED A BOTTLE OF OCTANE BOOST....NO MORE BACKFIRE........


THEN TODAY I DRIVE IT TO THE STORE...''BA--BOOOM...''....SAME OLD SHIT...I GUESS I'LL PULL THE TIMING COVER OFF NEXT WEEK AND CHECK THE GEAR AND CHAIN...

:cool: DAM CAR!
 

·
Triple OG
Joined
·
11,047 Posts
Originally posted by harborareaPhil@Jul 27 2005, 07:14 PM
WELL FELLAS....CHANGED THE COIL...FILLED IT UP WITH SUPER UN...ADDED A BOTTLE OF OCTANE BOOST....NO MORE BACKFIRE........
THEN TODAY I DRIVE IT TO THE STORE...''BA--BOOOM...''....SAME OLD SHIT...I GUESS I'LL PULL THE TIMING COVER OFF NEXT WEEK AND CHECK THE GEAR AND CHAIN...

:cool: DAM CAR!
[snapback]3493028[/snapback]​

check your timing again..
 

·
Registered
Joined
·
8,700 Posts
I know you say you top dead center'd it, but the question I am wondering is, how did you do this?

Did you TDC it by looking at the harmonic balancer, or did you do it by putting a finger over the #1 plug hole?

It still sounds to me like a timing issue and the reason I am asking is is, somewhere down the road the harmonic balancer may have been changed.

Just because its a SBC does not mean that all the harmonic balancers timing is at the same mark. Alot of people think that the timing marks are in the same position on all the balancers but this is not true.

I would top dead center it without looking at the timing mark on the balancer. After doing so I would run the motor and figure out where TDC is actually at while using a timing gun, because if its the wrong balancer then it will be off on the timing marks.

If its way off after you TDC by using a plug hole, you should be able to tell by looking aht the marks using a gun, even though the marks would be off you would still know where TDC is and then you could use a gun with a dial on it to adjust the TDC to a certain degrees if you have to.


I hope that makes sense to you. :cool:
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter · #13 ·
well i did pull the #1 plug out...turned it to tdc...took the cap off..made sure it was on the #1 ....its timed right on 6' runs real good...but for some reason it doesn't have the power my other stock 350 has...like my other one if you are cruising..and put your foot to the floor..it will kick in the secondaries and go(like when you hear a cop swooping)...

but this one..you have your foot to the floor and it just cruises?...hold it all the way and it doesn't make a difference..it will gradually build up speed...(kinda remind s me of the gut-less cadi 4100...)

i've only had the car a couple months..but i've gone through the engine compartment..changed and checked everything i could...i have a feeling the timing skipped a tooth... :angry:
 

·
Registered
Joined
·
927 Posts
Have you checked for any hairline cracks in your exhaust manifold??
Take it off and have it magnafluxed in order to be done properly.
I had mine crack on the mustang once several years ago and it would backfire from the contrast of the temperatures.

Just a thought!!!!!

MUSTANG SALLI
 

·
Registered
Joined
·
625 Posts
do you have an adjustable vac advance? not all 350's need to be set at 6 degrees initial. if your spring on the mechanical advance are to tough then it wont be getting any advance that way either. most of the time if you know what your springs and vac advances will do then you can base your initial off of that. i think total should be around 32-34 degrees, not positive on that.
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter · #18 ·
:uh: :0 ...THERE YOU GO...I GOT A NICE EXTRA ONE FROM MY 74' SITTING RIGHT HERE..... :cool: ......CHOKE IS DIFFERENT BUT IT'LL WORK FOR A TEST......



:cheesy:
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter · #19 ·
:cool: WELL...I THINK IT MAY BE FIXED......


I CHANGED THE ''REBUILT'' CARB...PUT IN THE EXTRA ONE FROM MY OTHER CAR....TIMED IT...ADJUSTED IT...NO MORE BACKFIRE SO FAR....I'LL TAKE A LONGER TEST DRIVE TOMMORROW...SEE WHAT HAPPENS.....I'M GONNA TAKE THAT DAM CARB BACK TO THE SHOP....THERE WAS A LITTLE GAS IN THE VACUUM TO THE SMOG CANISTER...
 
1 - 20 of 20 Posts
Top