LayItLow.com Lowrider Forums banner
1 - 20 of 27 Posts

·
Registered
Joined
·
489 Posts
Discussion Starter · #1 ·
i have an 86 cutlass with a fully wraped frame, caprice arms, caprice spindles, deeper pcokets in lower arms and 1 turn short of a full stack of 3 1/2 ton coils.

when i hop it and it gets about 2 feet up, its comes back down and sounds/feels like the frame is hitting the ground. i have looked under and even video tapped the bottom of the car to see what is hitting and can not figure it out. could it be the rims? it totally screws up my hop when it hit whatever it hits and its pissing me off.
 

·
Registered
Joined
·
489 Posts
Discussion Starter · #3 ·
Originally posted by 84cutt@Aug 25 2005, 03:47 PM~3688676
its the switch man thats making it bottoming out :biggrin:

your lagging on the switch

im fine with that answer, but where is it bottoming out then?
 

·
Registered
Joined
·
489 Posts
Discussion Starter · #5 ·
Originally posted by impalabuilder.com@Aug 25 2005, 04:27 PM~3688817
probably the crossmember is hitting
i have it on camera, i can see that it is inches away from hitting. afterall im running almost a full stack and its only dropping from 2 feet.
 

·
Registered
Joined
·
909 Posts
what 3.5's are you running?

where is the camera sitting when you record? from the front of the car?

If it's a digital video camera download it onto your computer and go frame by frame.. or if you can play it back frame by frame do it that way.. that should help.

if you don't see anything try putting the camera on the side of the car looking diagonally to the wheels (one side at a time).
 

·
SINGLE PUMP NO WEIGHT
Joined
·
19,176 Posts
What size rims are on it?

It maybe the lower a-arm bottoming out on the frame.....or the extension pockets on the lower a-arms hitting the ground.
 

·
Registered
Joined
·
12,100 Posts
exactly what i was thinkin

BTW...love the avitar Dan
 

·
SINGLE PUMP NO WEIGHT
Joined
·
19,176 Posts
Originally posted by mean3wheel_lean@Aug 25 2005, 10:24 AM~3689062
exactly what i was thinkin

BTW...love the avitar Dan

LOL :biggrin: :biggrin: :thumbsup:
 

·
Registered
Joined
·
489 Posts
Discussion Starter · #10 ·
Originally posted by impalabuilder.com@Aug 25 2005, 05:07 PM~3688991
what 3.5's are you running?

where is the camera sitting when you record? from the front of the car?

If it's a digital video camera download it onto your computer and go frame by frame.. or if you can play it back frame by frame do it that way.. that should help.

if you don't see anything try putting the camera on the side of the car looking diagonally to the wheels (one side at a time).

im running the bronze 3.5 prohopper coils. i set up the carmera on the ground in front of the car, filming the cross member and the pockets and neither one come within an inch of hitting. ive also had someone watch with their own eyes while hopping.
 

·
Registered
Joined
·
489 Posts
Discussion Starter · #11 ·
Originally posted by big pimpin@Aug 25 2005, 05:18 PM~3689037
What size rims are on it?

It maybe the lower a-arm bottoming out on the frame.....or the extension pockets on the lower a-arms hitting the ground.
im running factory rims with hub caps...lol......14inch rims 205/75/14....i was also thinking maybe its the lower arms hitting the frame but i have never heard of that before...has anyone else had that happen and what can be done to stop it?
 

·
SINGLE PUMP NO WEIGHT
Joined
·
19,176 Posts
Originally posted by Hoppin Poop@Aug 25 2005, 01:24 PM~3690067
im running factory rims with hub caps...lol......14inch rims 205/75/14....i was also thinking maybe its the lower arms hitting the frame but i have never heard of that before...has anyone else had that happen and what can be done to stop it?

Stiffer coils. That is why I asked what wheels you were running...factory wheels with that size tire.....its a lot tougher to bottom out the crossmember. It is probably the suspension since you only have 3.5 tons in there.
 

·
Registered
Joined
·
95 Posts
Originally posted by Hoppin Poop@Aug 25 2005, 07:19 AM~3688585
i have an 86 cutlass with a fully wraped frame, caprice arms, caprice spindles, deeper pcokets in lower arms and 1 turn short of a full stack of 3 1/2 ton coils. 

when i hop it and it gets about 2 feet up, its comes back down and sounds/feels like the frame is hitting the ground.  i have looked under and even video tapped the bottom of the car to see what is hitting and can not figure it out.  could it be the rims?  it totally screws up my hop when it hit whatever it hits and its pissing me off.
you running single or double
 

·
Registered
Joined
·
640 Posts
could it be the coils are getting completely compressed and its coil on coil?

Are there any marks being left, frame or a-arms?
 

·
Registered
Joined
·
489 Posts
Discussion Starter · #17 ·
i cant post the video because i do not have the equipment to do that. im running two pumps, adex, 72 volts. maybe the coils are compressing all the way, is that what happens when coils go bad? i did not see any marks being left on the frame from the bottom arm, ill look again.
 

·
Registered
Joined
·
3,195 Posts
He said that he has deeper pockets in the lower A-arms and he cut a turn off the springs, I think thats why it doing it. You need the full stack and once you break them in use factory reinforced lowers
 
1 - 20 of 27 Posts
Top