LayItLow.com Lowrider Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
24,862 Posts
Discussion Starter #1
the 84 coupe has been sitting for a while, while a section of fuel and brake line were waiting to be replaced, that i can remember, everything worked fine before the car was set to the side..

i replaced the fuel and brake line yesterday, put a few dollars in the tank, added coolant, p/s fluid, and some lucas to the oil...


the power windows weren't working at all, (i popped the trunk yesterday), but today, it wont pop (using the switch in the glove box)


i ran the codes and came up with 12, 30 and 32

12- No Distributor (TACH) Signal

30 ISC Circut Problem

32- Open MAP Sensor Circut

im going to post this in the cadillac forums too, but i was just wondering if these codes and my problems were connected...

(nothing else seems to be wrong, the power seats move, windshield wipers, lights, ECM works fine, radio... everything seems to be working fine besides my two small problems..


thanks..

eazy

:cool:
 

·
Registered
Joined
·
3,195 Posts
No those problems may be related to each other but not to the codes you are getting,check the fuses and relays
 

·
Registered
Joined
·
24,862 Posts
Discussion Starter #3
alright, step #1, ill check some fuses..

(does anyone know why i'm getting these codes?, what exactly could be wrong??)
 

·
Registered
Joined
·
8,700 Posts
Originally posted by biggeazy-e@Jul 30 2005, 06:59 AM
the 84 coupe has been sitting for a while, while a section of fuel and brake line were waiting to be replaced, that i can remember, everything worked fine before the car was set to the side..

i replaced the fuel and brake line yesterday, put a few dollars in the tank, added coolant, p/s fluid, and some lucas to the oil...
the power windows weren't working at all, (i popped the trunk yesterday), but today, it wont pop (using the switch in the glove box)
i ran the codes and came up with 12, 30 and 32

12- No Distributor (TACH) Signal

30 ISC Circut Problem

32- Open MAP Sensor Circut

im going to post this in the cadillac forums too, but i was just wondering if these codes and my problems were connected...

(nothing else seems to be wrong, the power seats move, windshield wipers, lights, ECM works fine, radio... everything seems to be working fine besides my two small problems..
thanks..

eazy

:cool:
[snapback]3509619[/snapback]​
Probley not much help, but heres what I show for your codes. I'm about ready to go to work maybe I can break them down better for you when I have a little more time :cool:

#12: PCM did not receive distributor reference pulses for 2.1 seconds.

#30: TPS was 1.7 degrees (2.5 degrees on Eldorado & Seville) or more while ISC was retracting for 15 seconds, or TPS was less than 12.75 degrees (9 degrees on Eldorado & Seville) while ISC was extending for 15 seconds.

#32: MAP sensor was open showing a reading of 0.5 volts or less for 0.2 seconds.



Why dont you go into one of your auto parts stores like Autozone or something and give them your codes and have them give you a print out of how to diagnose the problems. The print outs have good information on them.
 

·
Registered
Joined
·
24,862 Posts
Discussion Starter #5
Originally posted by ALOW1@Jul 30 2005, 01:25 PM
Probley not much help, but heres what I show for your codes. I'm about ready to go to work maybe I can break them down better for you when I have a little more time  :cool:

#12: PCM did not receive distributor reference pulses for 2.1 seconds.

#30: TPS was 1.7 degrees (2.5 degrees on Eldorado & Seville) or more while ISC was retracting for 15 seconds, or TPS was less than 12.75 degrees (9 degrees on Eldorado & Seville) while ISC was extending for 15 seconds.

#32: MAP sensor was open showing a reading of 0.5 volts or less for 0.2 seconds.
Why dont you go into one of your auto parts stores like Autozone or something and give them your codes and have them give you a print out of how to diagnose the problems. The print outs have good information on them.
[snapback]3510456[/snapback]​
thanks, sounds like a good idea, but for now, ill be upside down on the drivers floor trying to pull fuses one by one.....lol
 

·
Registered
Joined
·
15,195 Posts
to check fuses, just use a test light and probe each side fo the fuse (assuming that theres power going to each fuse ;) )

all those codes are saying is that there are opens in those particular circuits :( maybe some corrosion? :dunno:


good luck!
 

·
Registered
Joined
·
24,862 Posts
Discussion Starter #7
Originally posted by Foompla@Jul 30 2005, 05:23 PM
to check fuses, just use a test light and probe each side fo the fuse (assuming that theres power going to each fuse ;) )

all those codes are saying is that there are opens in those particular circuits :(  maybe some corrosion?  :dunno:
good luck!
[snapback]3511304[/snapback]​
thats just what ive been doing...
but, theres a couple bundles of wires hanging right in front of the upper fuses... ill look at them in the morning.. see if i can pull the wires out of the way w/o detaching them all..lol
 
1 - 8 of 8 Posts
Top