LayItLow.com Lowrider Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10,206 Posts
Discussion Starter · #1 ·
I ran my 500/1 in a 90 cadi with 2 w6's 12 inch.... i use a vet or
maybe a surburban alternater with a 1 fared cap.
(I thought the cap was not needed but i kept it in the car anyway)
the cadi hit okay,, but I was not drivin it so i borrowd the jl amp
as a temporary for my daily driver..I used 2 kicker 12's and the amp clipet
so i put one of my grey top hrdro batterys in the trunk of my maxima
and ran it to the jl amp and the clipping stopped. now I put the jl amp back in the
cadi, I replace the old pioneer radio it had...probably a 2 volt, it was the
ones that olny have 4 rca's instead of 6, (2 for subs)so now it has new head
unit, no external crossover (this time) a new battery and the old cap.
and the car clips like a sun of a bitch.. so i ran a cable from a 2nd
battery that runs into the power (after the cap but before the amps)
and then grounded it. it does clip less......but it still clips? i am thinking
I have resistance someplace.....or the alternater is not putting out. or the
cap is lost a charge?
 

·
Registered
Joined
·
1,713 Posts
also what ohm load r the subs and what series subs are you running?
 

·
Registered
Joined
·
684 Posts
throw that paper weight(capacitor) in the trash. how do you know its clipping? could be the suspension on the sub has loosened up(finally broke in) are you using a scope or just going by the little light on the amp?
 

·
Registered
Joined
·
2,062 Posts
clipping has nothing to do with the power going into the amp from your battery or cap,wich you dont need with a jl amp because it has one built in. Clipping is out of order harmonics which means your sound wave that is sopposed to look like a wave now has the top cut off of it so its flat,not good!! What was the voltage coming out of your old head unit vs your new one? if your old one is 2 volts and your new one is 4 volts you have increased the preamp gain by 6dbv doubleing your preamp signal which could send your signal into clipping. TRy turning down your imput gain and see if that helps. The last thing you should adjust is your output gain,its not a watts knob its an attenuator.
 

·
Registered
Joined
·
11,597 Posts
Originally posted by cd blazin@Nov 21 2008, 11:30 AM~12220687
clipping has nothing to do with the power going into the amp from your battery or cap,wich you dont need with a jl amp because it has one built in. Clipping is out of order harmonics which means your sound wave that is sopposed to look like a wave now has the top cut off of it so its flat,not good!! What was the voltage coming out of your old head unit vs your new one? if your old one is 2 volts and your new one is 4 volts you have increased the preamp gain by 6dbv doubleing your preamp signal which could send your signal into clipping. TRy turning down your imput gain and see if that helps. The last thing you should adjust is your output gain,its not a watts knob its an attenuator.
:cool:
 

·
Registered
Joined
·
3,540 Posts
Originally posted by cd blazin@Nov 21 2008, 01:30 PM~12220687
clipping has nothing to do with the power going into the amp from your battery or cap,wich you dont need with a jl amp because it has one built in. Clipping is out of order harmonics which means your sound wave that is sopposed to look like a wave now has the top cut off of it so its flat,not good!! What was the voltage coming out of your old head unit vs your new one? if your old one is 2 volts and your new one is 4 volts you have increased the preamp gain by 6dbv doubleing your preamp signal which could send your signal into clipping. TRy turning down your imput gain and see if that helps. The last thing you should adjust is your output gain,its not a watts knob its an attenuator.
x234567
 
1 - 7 of 7 Posts
Top