LayItLow.com Lowrider Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
9,133 Posts
Discussion Starter #1
Was out driving, everything was fine, went to video store, came out and car wont go. First thought was the batt, cause amp went out....batt is fine, remote wire was just knocked loose from the amp. What could it be? Its exactly like I "DONT" have my foot in on the clutch...I have no clue. Dad says starter or solinoid. Help!
 

·
Registered
Joined
·
9,133 Posts
Discussion Starter #4
Originally posted by 2nd 2 NoNe@Aug 20 2003, 10:57 AM
That happened to me once. It was the starter. Does it sound like it wants to start at all?
nope, nothing at all. we checked the fuses for the ignition, they are dirty so maybe thats why? its also been like 90% humidity here with 100 degrees, and this car is not used to that. nothing happens at all, we checked under neath for any loose ground wires for the solinoid or anything, none, everything is tight..its exactly like im trying to start the car with out my foot on the clutch
 

·
Registered
Joined
·
1,998 Posts
Originally posted by wesleywax+Aug 20 2003, 09:59 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (wesleywax @ Aug 20 2003, 09:59 AM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--2nd 2 NoNe@Aug 20 2003, 10:57 AM
That happened to me once. It was the starter. Does it sound like it wants to start at all?
nope, nothing at all. we checked the fuses for the ignition, they are dirty so maybe thats why? its also been like 90% humidity here with 100 degrees, and this car is not used to that. nothing happens at all, we checked under neath for any loose ground wires for the solinoid or anything, none, everything is tight..its exactly like im trying to start the car with out my foot on the clutch[/b][/quote]
i bet its a starter. Do y'all got an O'Reilly's Auto Parts there? If you do, go get one from there, and they'll give you like $30 back if you bring em your old one. Thats what i just did a couple weeks ago.



Last edited by 2nd 2 NoNe at Aug 20 2003, 10:02 AM
 

·
Registered
Joined
·
9,133 Posts
Discussion Starter #6
Originally posted by 2nd 2 NoNe+Aug 20 2003, 11:02 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (2nd 2 NoNe @ Aug 20 2003, 11:02 AM)</td></tr><tr><td id='QUOTE'>
Originally posted by [email protected] 20 2003, 09:59 AM
<!--QuoteBegin--2nd 2 NoNe
@Aug 20 2003, 10:57 AM
That happened to me once. It was the starter. Does it sound like it wants to start at all?

nope, nothing at all. we checked the fuses for the ignition, they are dirty so maybe thats why? its also been like 90% humidity here with 100 degrees, and this car is not used to that. nothing happens at all, we checked under neath for any loose ground wires for the solinoid or anything, none, everything is tight..its exactly like im trying to start the car with out my foot on the clutch
i bet its a starter. Do y'all got an O'Reilly's Auto Parts there? If you do, go get one from there, and they'll give you like $30 back if you bring em your old one. Thats what i just did a couple weeks ago.[/b][/quote]
no we dont, but we have stores like that,im gonna call them, ill keep ya in touch, thanks 2nd to none
 

·
Registered
Joined
·
10,888 Posts
have someone in the car pushing down the clutch



to check your solenoid take a set of jumper cables and attach one positive end to the positive on the battery and the other positive cable end to the solenoid terminal.......

if the starter now works...........

then it is either your:

ignition switch
neutral start switch
or your wiring.........
 

·
Registered
Joined
·
9,133 Posts
Discussion Starter #10
my dad got me to try and start the car while he had 2 screw drivers on the solonoid, it started, so we found the prob is the starter or solonoid, they're together in one piece and one is smoking, ordered a new one...DAMN 250.00 Canadian!!
 
1 - 11 of 11 Posts
Top