LayItLow.com Lowrider Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter #1
I HAVE AN 83 CADDY AND EVERY TIME I DRIVE FOR A WHILE ILL TURN THE CAR OFF AND WHEN I GO BACK TO START IT IT WONT START SO THEN I HAVE TO GO AND HOT WIRE THE STARTER SELINOIDN AND IT STARTS RIGHT UP. ANY ONE KNOW WHAT COULD BE WRONG?
 

·
Triple OG
Joined
·
11,046 Posts
it's something before the starter...Probally a bad cable or something is shorting out when it gets hot..



Last edited by concrete at Sep 9 2003, 12:25 PM
 

·
Registered
Joined
·
2,523 Posts
sound like heat soak in the starter or the starter solenoid. could be the resistor wire in the ignition. Its a built in ballast that when it gets hot it increases the resistance and makes starting harder. thats why when you jump the solenoid by it works. To stop this from happening, find a wire that gets 12volts when you try to start only, then you can use this to bypass the resistor wire for starting, but when it running it will use that resistor wire so as not to blow up the coil and ignition.
 

·
Registered
Joined
·
127 Posts
Discussion Starter #5
its a brand new selenoid man i hope it aint a wire cause thats gonna be a biaatch. but why only when its hot i heard gm had some trouble with starters getting to hot. i have no idea.
 

·
Registered
Joined
·
4,128 Posts
I think it could be that your starter Relay is bad and when it heats up it doesnt allow the current to go through...Of course this all depends on whether or not you have a relay in your starting system....can't hurt to try...just my $.02
 
1 - 6 of 6 Posts
Top