LayItLow.com Lowrider Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1,425 Posts
Discussion Starter · #1 ·
4 a long time i thought it was my accumulators in the back , when i would turn the other side would sag down like i waz do'n a wonna be 3wheel, and would not go back up on its own...but i found that with my front dropped and my ass a lil. up, it would not tip,,also with my front fully locked up and my ass at mid level same it would not tip,,,its only when my front is in the middle,,what u think it could be???i got 3 pumps 2back w/accums..1front #8hose going 2 a yblock under the hood off to 2 #6hoses,,,but also another think is when the accums. are not on the car the car is fine...thats what makez me crazy? i got new 2ton precuts in the back,,and 4.5prohopper fullstack up front...what u all think?what could cause this?
 

·
Registered
Joined
·
10,737 Posts
your only running accums in the rear so the whole side of the car doesnt drop any in a turn just the back.....i would say add some more pressure to the accums to fix this so it doesnt sag as much
 

·
True-S Mike
Joined
·
251 Posts
mine did that shit NON stop!!!!!!!11 i pulled the y-block out and added another dump. problem solved. i know you prob'ly dont want to do that, but im just sayin. i HATED it! on the highway i would turn a curve, and it was jsut enough to tip my car, the rest of the way would be like drivin with a side dumped
 

·
Registered
Joined
·
10,737 Posts
is the front coming uneven or the rear? if the front isnt moving back and forth i dont see how it could be fluid transfer at the nose..... you also kind of answered your question i think when you said it didnt do this without the accumulators
 

·
Registered
Joined
·
9,656 Posts
my car does the same thing ... i was thinking about adding a third dump on the rear in between the rear cylinders. only thing is i would have to get a crossover tube for my rear tanks ...

so if i feel like the car is un even i could just lift the front and click the 3 dump and every thing would be square ..

no action has been taken yet ... and no accums ...stock cut rears at the time ..
 

·
Registered
Joined
·
5,905 Posts
do you have one dump per pump and 1 accummie for each cylinder?
 

·
Registered
Joined
·
3,515 Posts
its probably a combination of the y-block to the front letting the fluid transfer sides when its not all the way up or all the way down and the rear being soft from the accums. letting it tip easier.

Rob
 

·
Registered
Joined
·
1,425 Posts
Discussion Starter · #8 ·
well i got 1 adex 2 the nose, 2 la squarez 2 the back, more press? i was told i have too much press. they are at 1200psi. that last reply is sum thing 2 think about.
 

·
Registered
Joined
·
4,551 Posts
Originally posted by I Drag A55@Jul 21 2005, 11:31 PM
its probably a combination of the y-block to the front letting the fluid transfer sides when its not all the way up or all the way down and the rear being soft from the accums. letting it tip easier.

Rob
[snapback]3453941[/snapback]​

exactly!!!


I bet if you ran two dumps or more pressure it would be fine. HAVE YOU CHECKED TO SEE IF IT REALLY HAS 1,200 PSI.

THAT WOULD DRIVE LIKE A BRICK WITH THAT MUCH PRESSURE IN ACCUMULATORS..

drag is right. If you have a y block, the fluid can transfer from cylinder to cylinder. Your car is a tripod now. or like a wheel barrow. So in order to keep the car from tilting you are relying SOLEY on the rear suspension.

TRY THIS,
RUN a SHUT OFF to the accums, or take them off and see if it still happens. BTW, you want to run approx. 400-600psi UNLOADED per accumulator ..



UNLOADED meaning no pressure on the diaphram
 
1 - 10 of 10 Posts
Top