LayItLow.com Lowrider Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
546 Posts
Discussion Starter · #1 ·
ok I tried to raise the rear right of my car today after charging the batts, all I hear is a clicking sound....selonoids???? if so should I replace all of them on that side "4" also could this possibly be a faulty battery?.......do the selonoids automatically blow if the batts aren't charged?
 

·
Registered
Joined
·
2,629 Posts
definitely check your solenoids, is it jus the back that is clicking? does the front go up? if the front does go up you either have a bad battery or a bad motor, so you just switch it out for a new one.
 

·
Registered
Joined
·
942 Posts
HAVE SOMEONE FEEL THE NOIDS,WHILE U HIT THE SWITCH,sometimes it works 2 weed out the bad one
 

·
Registered
Joined
·
546 Posts
Discussion Starter · #7 ·
damn it, I think I know what my problem is now......I have a battery charger that only charges one battery at a time, what I did I put the charger on each battery seperatly thinking that it was charging the batts one by one, but I was just told that if I needed to charge the batts with a 12volt charger that I needed to unhook the batteries and charge them one by one????
 

·
Registered
Joined
·
546 Posts
Discussion Starter · #12 ·
ok I took all my batts out, recharged them one by one, now when I hit the switch to bring the rear of the car it, both side come up, but when I hit the switch to just bring up passenger side rear I hear a buzz like sound??????
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top