LayItLow.com Lowrider Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
294 Posts
Discussion Starter #1
Hey peeps, I am wondering if anyone could diagnose a set up problem without seeing my truck? I just bought a truck with a fbss set up a york engine driven compressor, twin 8 gallon tanks. The problem I am having is the back will go up with the quickness but the front goes up slow as hell. Is it possible there is just two different sized lines? Let me know what you think and how hard it would be to convert to make as quick as rear. I will have the truck back from the trans shop on monday or tuesday so might be a little hard to get detailed pics til then. Thanks for your time and sorry for the long post..........air bag newbie,,,,,, and before anyone trips i read thru 12 posts that were similar but didnt have the same problem. :biggrin: :biggrin: :biggrin:
 

·
Registered
Joined
·
289 Posts
hey whats up I had bagged a truck with 3/8 line and fittings to 1/2 valves. everything went up the same. then the guy had some buddie fuck with it and change the rear to 1/2 lines and fittings. so what happends now is the rear hops up fast and the front the same slooow. all you need to do to change the front to 1/2 inch is 4 fittings, 2 for the front bags a 2 for the front up valves. and a 2 , 1/2 T fitting "if you have gauges and half inch line or copper. sort of easy except for changing the front bag fittings. if it is your first time.

Hope it helps.

Mark


Marcustoms......MARCUSTOMS CUSTOM AUTOMOTIVE
 

·
Registered
Joined
·
294 Posts
Discussion Starter #3
Cool, thanks for posting. As soon as I get the truck back I am going to see exactly what size lines are ran. It all works fine just slow as hell in front. As soon as I know more I will post if I run into any big snags.
 
1 - 3 of 3 Posts
Top