LayItLow.com Lowrider Forums banner

1 - 20 of 29 Posts

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter #1
YES,ANOTHER 4100 PROBLEM.....83 COUPE WITH 4100 DIED GOING DOWN THE STREET.....??????????????

NO SPARK.....CHECKED COIL/CHANGED....TOOK MODULE TO AUTO PARTS....CHECKED WITH THEIR MACHINE...STILL GOOD...... :angry:


CAR CRANKS BUT NOTHING HAPPENS...ALSO NO FUEL
HELP.......ANY IDEAS.....(FUEL PUMP)
 

·
Registered
Joined
·
7,961 Posts
did you pull any codes off the computer (through the climate control)?

mine did the same thing - it ended up being my oil pressure switch cutting power to the fuel pump....when we by-passed the wire to the pump, it started bowing fuses...it ended up being the insulation on the wires to the oil press switch - they were all brittle from the exhaust manifold...couple hops and they grounded them selves out...the computer thinks the engine has no oil pressure and shuts it down at the fuel pump (oil press switch is up on the oil filter between the 2 oil cooling lines)

fuckin 3 hours by the side of the road...gas tank dropped and everything before we figured shit out :angry:
 

·
Registered
Joined
·
909 Posts
exact same thing happened to me a couple months ago. it just died going down the street. it ended up being the fuel pump/fuel pump relay/oil pressure switch wiring got burnt up against the manifold, so it kept blowing the fuel pump fuse. it also blew my ecm. i ended up replacing the pump before i got it figured out.
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter #4
:cool: THANKS........HAD SAME PROBLEM WITH MY BROUGHAM YEARS AGO...... :( (FORGOT ALL ABOUT THAT)


WILL CHECK AFTER NEW YEARS.... :cool: GOTTA DETAIL MY GLASSHOUSE FOR NEW YEARS FIRST :biggrin:
 

·
Registered
Joined
·
11,533 Posts
do those motors have a crank shaft position sensor or a cam position sensor? i think i read somewhere that if the oil pressure get too low it shuts down the spark???
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter #9
Originally posted by SICBSTRD@Jan 4 2004, 01:51 PM
try checking the fuses for the fuel injectors...i had that problem a couple times with my 84
THERES 3 WITH #3 FUSES.........ONE HAS NO JUICE RUNNING THROUGH IT...ON EITHER SIDE WHATS THAT MEAN :(


BAD INJECTOR?
 

·
Premium Member
Joined
·
64,662 Posts
Lets ask Mr Cadillac Liv4Lacs
 

·
Registered
Joined
·
11,821 Posts
Do you have spark???

If not you most likely need a pick up coil... Not the coil but a pick up coil... It sits on the shaft under the rotor.
 

·
Burbans & Lacs
Joined
·
2,168 Posts
Originally posted by harborareaPhil+Jan 5 2004, 12:16 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (harborareaPhil @ Jan 5 2004, 12:16 AM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--SICBSTRD@Jan 4 2004, 01:51 PM
try checking the fuses for the fuel injectors...i had that problem a couple times with my 84
THERES 3 WITH #3 FUSES.........ONE HAS NO JUICE RUNNING THROUGH IT...ON EITHER SIDE WHATS THAT MEAN :(


BAD INJECTOR?[/b][/quote]
blown fuse...try replacing the fuse and see what happens...i never did figure out why my injector fuses would blow...but it seemed to stop on its own :dunno: but try replacing the blown fuse and see what happens
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter #13
........THE FUSE ISN'T BLOWN...JUST NO POWER GOING THROUGH IT :(


PUT A NEW COIL....TOOK THE ONE UDER THE ROTOR TO THE AUTO PARTS TO CHECK AND WAS FINE(ONLY 3 MONTHS OLD)


NO SPARK...NO GAS :angry:

WTF?
 

·
Registered
Joined
·
11,533 Posts
have you narrowed it down to fuel or ignition problems?
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter #16
Originally posted by rollin low in a grand prix@Jan 6 2004, 09:14 PM
have you narrowed it down to fuel or ignition problems?
DAMM CADIS WITH COMPUTERS.... :( THOUGHT IT WAS GONNA BE THE OIL PRESSURE SWITCH...CAUSE IT CUTS BOTH OFF....


NOW ????????????SENDING THAT SHIT TO THE SHOP :cool:


MIGHT BE ELECTRICAL PROBLEM.....
 

·
Registered
Joined
·
3,696 Posts
Originally posted by harborareaPhil@Jan 6 2004, 10:57 PM
:uh: OH...THE PICK-UP COIL..... :( ....I'LL CHECK THAT TOMM.


:angry: 4100
the pick up coil controls alot on gm motors if it goes bad it will shut the fuel pump off ,along with not getting any spark.u have to pull the distibutor to replace it
 

·
1976 CAPRICE
Joined
·
18,447 Posts
Discussion Starter #18
Originally posted by ImmortalTowncar+Jan 6 2004, 11:29 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (ImmortalTowncar @ Jan 6 2004, 11:29 PM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--harborareaPhil@Jan 6 2004, 10:57 PM
:uh: OH...THE PICK-UP COIL..... :( ....I'LL CHECK THAT TOMM.


:angry: 4100
the pick up coil controls alot on gm motors if it goes bad it will shut the fuel pump off ,along with not getting any spark.u have to pull the distibutor to replace it[/b][/quote]
:0 WILL CHECK ON THAT TOMM. THEN....THANKS :biggrin:
 

·
Registered
Joined
·
11,533 Posts
you could look at a wiring diagram for your vehicle and find the wire that by passes the fuel pump relay...it will most like be a gray wire with a black single wire plug by itself. it will most likey be on the drivers side in wiring harness sticking out all by itself...just a plug with nothing connected. take a jump wire and connect it from the + side on the batt to the wire and start the car...if it runs after a few attempts at starting u have a bad fuel pump relay...just a quick check for you ;)

i have had the relay go bad but when you still hear the pump whrrrrr when checked.... the relay must keep the fuel pump going after initial start



Last edited by rollin low in a grand prix at Jan 7 2004, 10:26 PM
 
1 - 20 of 29 Posts
Top