LayItLow.com Lowrider Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
2,492 Posts
Discussion Starter #1
i've got a digital dash and at higher speeds it'll start flickerin around and shit jumpin for 47 to 53 down to 43 and stuff like that...that wasnt that annoying but tonight my oil pressure was fluctuating from 15 on up to 40...and sometimes after i been on the highway for a while the mph will go out til i restart my car....jus wanted some opinions stories whatever....hope this is the right section
 

·
Premium Member
Joined
·
64,662 Posts
yeah your gonna get help with a vague ass topic like this. heres an example i have a motor in my car and it does do you know why
 

·
Registered
Joined
·
1,705 Posts
i got the digital on my regal, the gas guage has always been nonaccurate
dunno if its the circuits or the gas tank sender..
 

·
Registered
Joined
·
2,492 Posts
Discussion Starter #9
Originally posted by Mr Impala@Aug 22 2005, 07:12 PM~3671524
yeah your gonna get help with a vague ass topic like this. heres an example i have a motor in my car and it does do you know why
whats so vague about it...read my post everything that it's doing is explained...basically i jus wanted to see what others opinions were b/c mine is they're junk
 

·
Registered
Joined
·
2,492 Posts
Discussion Starter #11
p.s im not sure about the tab's b/c i didnt install it


it's bad u have to sound like an asshole to get responses lol :cool:
 

·
Registered
Joined
·
8,970 Posts
Originally posted by 64KyBelair@Aug 22 2005, 06:56 PM~3672549
p.s im not sure about the tab's b/c i didnt install it
it's bad u have to sound like an asshole to get responses lol :cool:

follow the speedo cable under the dash and check the gear. besides that im kinda lost sorry.
 

·
Registered
Joined
·
2,611 Posts
What type of dash is it? Stock, Dakota Digital, Cyberdyne, etc. What kind of car?
 

·
Registered
Joined
·
4,446 Posts
Ive had this problem befor, my gauges were flickerin and the lights would dim and I found out the computer was on its way out, so I would have a good mechanic check it out first
 

·
Registered
Joined
·
2,492 Posts
Discussion Starter #15
i'll get a picture of it tomorrow im not sure what brand it is b/c it was installed when i got it...it looks like some dakota's i've seen but i'd like a second opinion

its in a 64 belair
 

·
Premium Member
Joined
·
64,662 Posts
se enow your talking
 

Attachments

·
Registered
Joined
·
2,492 Posts
Discussion Starter #17
COOL COOL I'LL GET THAT PIC AND MAYBE U OR ANOTHER OG CAN TELL ME WHAT IT IS SO I CAN FIND OUT WASUP WITH IT :cool:
 

·
Premium Member
Joined
·
64,662 Posts
did u buy the factory fit harness for like 39.00 its alot easier with that
 
1 - 20 of 20 Posts
Top