LayItLow.com Lowrider Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,218 Posts
Discussion Starter · #1 ·
ok so now my car will not start. its a 1986 cutlass with a 454. it was just starting a few days ago and now it just cranks and cranks. its getting gas for sure. but seems to be getting no spark i think. now what id like to know is where does the battery wire on the distributor run to? its too dark outside right now to trace wires. by the sounds of it what can be the problem?
 

·
Registered
Joined
·
1,474 Posts
i asume you have an hei in it. the bat wire should have 12vlt while on and cranking. have the ignition module checked they die quick like that.
 

·
Premium Member
Joined
·
18,724 Posts
its the pink wire with the white connector on the end, comes out of the drivers side firewall. Always has 12v while the key is on. If its HEI, The coil and ignition module go out alot. A coil is about 10-15 bucks and a module is about 15-20 bucks, for stock ones. Tell em its for a 85 monte with a 305 or something its the same shit. Or you can upgrade, but just getting new shit will last you a few years. Might as well throw in a new cap and rotor for cheap.
 

·
Registered
Joined
·
1,218 Posts
Discussion Starter · #4 ·
Originally posted by CoupeDTS@Mar 24 2010, 05:30 PM~16988623
its the pink wire with the white connector on the end, comes out of the drivers side firewall.  Always has 12v while the key is on.  If its HEI, The coil and ignition module go out alot.  A coil is about 10-15 bucks and a module is about 15-20 bucks, for stock ones.  Tell em its for a 85 monte with a 305 or something its the same shit.  Or you can upgrade, but just getting new shit will last you a few years.  Might as well throw in a new cap and rotor for cheap.
ya the pink wire is the one im talking about. so the coil and ignition module is inside the cap on the distributor correct? i should be able to test the wire with a test light right?
 

·
Registered
Joined
·
1,218 Posts
Discussion Starter · #6 ·
Originally posted by CoupeDTS@Mar 25 2010, 07:33 AM~16994889
coil is in the cap, module is in the bottom area of the distributor.  yea test light on the pink wire
ok.....thanks for the reply. so if i test the pink wire and its not getting power what do i do after that?
 

·
Registered
Joined
·
1,030 Posts
Run a jumper between the battery and the cap and make sure it starts. Sometimes the wire will get pinched in between the transmission and the engine if you had transmission work done ever. Sometimes it takes a while for the insulation to rub through.
 
1 - 9 of 9 Posts
Top