LayItLow.com Lowrider Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter · #12 ·
the 1 with no line goes to the back..i have not insatlled yet....now found the prob with why it would not raise on right side it was a bind in the line. :cheesy: ...i have never had air or hydros...but does it mean that if u run half inch it should rise quick?im raising slooooooow...and i have 1 mor prob 1tire<left sit inline when steerwheel is center but <right wheel is not it points to the right? :(
 

·
Registered
Joined
·
1,362 Posts
Originally posted by dirtylooks@Jul 24 2005, 09:18 AM
the 1 with no line goes to the back..i have not insatlled yet....now found the prob with why it would not raise on right side it was a bind in the line. :cheesy: ...i have never had air or hydros...but does it mean that if u run half inch it should rise quick?im raising slooooooow...and i have 1 mor prob  1tire<left sit inline when steerwheel is center but <right wheel is not it points to the right? :(
[snapback]3468873[/snapback]​
lol, you should run the line somewhere within the ride close to the side so that it won't do that. sort of, if you up the psi you will raise quicker. I think the line has to do with the air flow, more air is released where as a 1/4" it is very limited in volume or something. if your running only one valve (fill) to the front then yes it will be a bit slow. That valve has to distribute air for 2 sides not one. So the 145 is cut in half, if you run 2 valves (fill), then there will be an equal amount of pressure distibuted to both sides. Same as the rear. Joeposomething had a caddy that used 1/2", but his was only f/b @ I'm thinking 145, and it was slow as well. Lifted up pretty nice, but slow do to the distribution of air to both sides. take a picture of that one problem, sorry about making you do all these pictures but it helps give a better understanding of what's going on and how specify our questions.
 
1 - 20 of 25 Posts
Top