LayItLow.com Lowrider Forums banner

1 - 17 of 17 Posts
A

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hey there,

Just finished my single pump hydraulic setup today. When i activate the lift, the pump kicks in and the solenoids open and pressurises the system which raises the car as its supposed to. But, if i activate dump to lower the car, the dump solenoid kicks in, but the car doesnt go down at all.

Any ideas are appreciated.
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #3
we have tried everything with the valve and no joy :(
 

·
I love hearing "PAPA"
Joined
·
5,779 Posts
Originally posted by AustinPXX@Nov 24 2003, 02:38 PM
Hey there,

Just finished my single pump hydraulic setup today. When i activate the lift, the pump kicks in and the solenoids open and pressurises the system which raises the car as its supposed to. But, if i activate dump to lower the car, the dump solenoid kicks in, but the car doesnt go down at all.

Any ideas are appreciated.
what voltage is the valve? 28VDC will not work with 12VDC.

Do you hear a click of feel a thump when dumping? is the valve grounded -correctly?
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Its a 12v valve running off a 12v system.

I cant feel anything happening, but i took it all out to check it and its definatly kicking in :s
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #6
UPDATE:

We have looked closely at the coil setup to see that it is dumping VERY VERY slowly, we are talking the springs umcompressing about 1mm every few seconds. The slow valve makes no difference to this, is there a chance the dump valve could be sticking or isnt opening all the way?
 

·
I love hearing "PAPA"
Joined
·
5,779 Posts
Originally posted by AustinPXX@Nov 24 2003, 03:19 PM
Its a 12v valve running off a 12v system.

I cant feel anything happening, but i took it all out to check it and its definatly kicking in :s
Maybe the valve is sticking. what kind is it? If it looks like an Adel/Adex clone, who made it?
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #8
I have no idea on a make. I live in the united kindgom and its an OG kit supplied by Rayvern Hyrdraulics, being as it is 12am here we cant contact him, but frustrating when we have just finished the system :(
 

·
I love hearing "PAPA"
Joined
·
5,779 Posts
How many ports, are your fittings in good shape and are there clear makings on the valve that state pressure and return, or something like that and have you hooked it up that way?

Is the return hose in good shape, this all meaning, can you blow throught all the valves, fittings and hoses? (n the return side?)

Activate the valve and see if you can blow through it first,

maybe try 24 VDC for a few tries.
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #10
Everything seems set up correctly. When we activate the dump valve you can blow through it but it is EXTREMLY difficult.
 

·
Registered
Joined
·
2,407 Posts
Originally posted by AustinPXX@Nov 24 2003, 05:39 PM
Everything seems set up correctly. When we activate the dump valve you can blow through it but it is EXTREMLY difficult.
WTF?!?


Post pics...
 

·
I love hearing "PAPA"
Joined
·
5,779 Posts
Originally posted by AustinPXX@Nov 24 2003, 04:39 PM
Everything seems set up correctly. When we activate the dump valve you can blow through it but it is EXTREMLY difficult.
Seems to me a oring blew. I say take it apart (unless is under warranty) see what' looks different.

Be careful of springs that fly out, hmm... maybe something got bent.
 

·
Registered
Joined
·
1,019 Posts
single pump...................so you have a dump on the pump and a row of two or four lock valves as the standard "ray" setup?

check you do have 12v coils.

if you have the setup as i asked above, you need the dump and a lock valve open to drop, not just the dump.

you will be able to feel/hear the valves open/close when you operate the switch.

use a test meter to check volts to the individual valve coils.

check your earths.
 

·
Registered
Joined
·
1,019 Posts
another thought as you are only running 12v...........................have you got enough current [right sized cable] to you switch box, remember dumping has to send current to at least two valves at once
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #15
When i activate the dump it opens 2 locks and the dump.

Its all wired correctly and all connections are brill
 

·
I love hearing "PAPA"
Joined
·
5,779 Posts
O-ring blew, meaning I wonder if a piece of it has got caught on something, and does not allow easy of movement, not that the o-ring came off.

If it has two orings, then maybe the first has a piece broken off and got caught and the second is holding the pressure



Last edited by Hydros at Nov 25 2003, 01:27 PM
 

·
Registered
Joined
·
1,019 Posts
does it have a slow down valve?

so you know the lock valves can operate from when you lift...........have you checked [electrically] that the operate when you dump.

you dont say if its front/back or not? does any of it drop............

does it drop if you crack a hose to let the oil out? [betwen the locks and cyls]....if not there is something binding with your install or not enough weight]
 
1 - 17 of 17 Posts
Top