LayItLow.com Lowrider Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
I got eight batteries to the nose number 11 march. with two number six hoses! The question is when i lock the front up it use to just jump up hard and stiff. Now it jumps up and bounces and i can hear the front still moving around, and i to tap it a lil to stiffing up again what would cause this? It feels like it doesnt lock up all the way.
 

·
Registered
Joined
·
45 Posts
Originally posted by RagtoRiches@Oct 8 2007, 09:09 AM~8952301
I got eight batteries to the nose number 11 march. with two number six hoses! The question is when i lock the front up it use to just jump up hard and stiff. Now it jumps up and bounces and i can hear the front still moving around, and i to tap it a lil to stiffing up again what would cause this?
:uh:
 

·
GOFUCKURSELF
Joined
·
16,534 Posts
Originally posted by GbodyCapo@Oct 8 2007, 10:24 AM~8952372
:uh:
:biggrin:
 

·
Registered
Joined
·
512 Posts
first what size cylinder in front
Are the spring gone and how many turn on the coil
make sure the pump is full of oil
make sure your motor still good always good to change motors so your always strong when you come out
make sure batt had a good charge
if springs our gone you need to give it a longer stroke on the switch to get the full lock up
 

·
Registered
Joined
·
14,802 Posts
if thats the case, sounds like u either are loosing ur pressure seal. or a seal in the pumphead
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
I got eights in the front with broken in 4 ton springs. I have like a four in travel up front. Everytime it lock up it sounds like when a transmisson mount is gone but ive replace trans mount as well as motor mount. theres to much up in down play when it locks up.
Thanks for the help! :thumbsup:
 

·
Registered
Joined
·
7,521 Posts
sound like the coils broke in a little bit more how old are they? what cups are you running up front too?
 

·
Registered
Joined
·
14,802 Posts
if u intend to hop the car, driving around and hopping and playing with them will wear them out faster than a virgin in a porn movie. ive put a few new pairs of coils i hop on and after a couple weeks they become soft. so if u hop the car and drive the car, youll be goin thru coils more often. also u might want to change from 2 #6 hoses to a single #8 and Y blocked at the front to either to #8's or 2 #6's.
 

·
Registered
Joined
·
103 Posts
yea i have cut down black 5 ton's on my regal for now and they were good until i started hoping on them,after the 3rd time of hopping on them they wore out really bad i'm basically laying frame in the front right now.(i also drive my car every day)and if you want your car to hop take off those hoses u got and run 1 number 8 to a y and from the y run two number 6's(1 to each piston) believe me that you are going to notice the difference
 
O

·
Guest
Joined
·
0 Posts
Check the bushing on a-arm might be bad... Jack up the tire and shake the tire to see anything loose.
 
1 - 11 of 11 Posts
Top