LayItLow.com Lowrider Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
9,792 Posts
Discussion Starter #1
I recently upgraded to 2 12" kicker comps and kept my majestic 1500 watt amp. The subs are 2 ohms, as well as the amp.
I have blown 2 12" kickers in the past month.
My problem is I KEEP BLOWING 80AMP FUSES FROM MY BATTERY.
As soon as i go to bump the system, the fuses pops. Ive blown 5 fuses in about 15 hrs of play, also to mention 1 amp. The wiring is good, I have 4 guage from the battery, 4 guage for the ground, and 16 for the remote. Nothing is grouding out, the speakers havent blown and the last amp lasted only a few days before it went to shit.
What would keep making me blow my fuse???
Could the amp be shorting out inside?
Do i need to upgrade to a 120 or 200 watt fuse? The ones used for several amps. I was reading the specs on my amp, and them seem to be very good.

PLEASE HELP. :biggrin: :biggrin:
 

·
Registered
Joined
·
25,987 Posts
bigger fuse, are you running the amp at 1 ohm?

No big deal your amp is drawing more than 80 amps, what type of car is it???



Last edited by T BONE at Dec 4 2003, 04:18 AM
 

·
Registered
Joined
·
9,792 Posts
Discussion Starter #3
Originally posted by T BONE@Dec 4 2003, 03:17 AM
bigger fuse, are you running the amp at 1 ohm?

No big deal your amp is drawing more than 80 amps, what type of car is it???
thanks for the reply. i have the amp at 2 ohm stable. i got a 150 amp today and it hasnt blown yet. it is in a 99 honda accord.
 

·
Registered
Joined
·
9,792 Posts
Discussion Starter #4
heres the funny part. the fuse would never blow when i had 1 12", now with 2, it used to blow. now instead of blowing the fuse, it blew the subs..lol

i havent had any problems today though. :biggrin: it doesnt sound as hard now though? :dunno: am i just crazy? :(
 

·
Registered
Joined
·
25,987 Posts
Originally posted by Crazy Cutty@Dec 5 2003, 12:54 AM
heres the funny part. the fuse would never blow when i had 1 12", now with 2, it used to blow. now instead of blowing the fuse, it blew the subs..lol

i havent had any problems today though.  :biggrin: it doesnt sound as hard now though? :dunno: am i just crazy?  :(
your fuses are popping because your amp isn't getting the power it needs



Last edited by T BONE at Dec 5 2003, 01:03 AM
 

·
Registered
Joined
·
25,987 Posts
Originally posted by Crazy Cutty+Dec 5 2003, 12:52 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Crazy Cutty @ Dec 5 2003, 12:52 AM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--T BONE@Dec 4 2003, 03:17 AM
bigger fuse, are you running the amp at 1 ohm?

No big deal your amp is drawing more than 80 amps, what type of car is it???
thanks for the reply. i have the amp at 2 ohm stable. i got a 150 amp today and it hasnt blown yet. it is in a 99 honda accord.[/b][/quote]
be careful your alternator may not like that too much :0
 

·
Registered
Joined
·
9,792 Posts
Discussion Starter #7
Originally posted by T BONE+Dec 5 2003, 12:04 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (T BONE @ Dec 5 2003, 12:04 AM)</td></tr><tr><td id='QUOTE'>
Originally posted by -Crazy [email protected] 5 2003, 12:52 AM
<!--QuoteBegin--T BONE
@Dec 4 2003, 03:17 AM
bigger fuse, are you running the amp at 1 ohm?

No big deal your amp is drawing more than 80 amps, what type of car is it???

thanks for the reply. i have the amp at 2 ohm stable. i got a 150 amp today and it hasnt blown yet. it is in a 99 honda accord.
be careful your alternator may not like that too much :0[/b][/quote]
my alternator could blow too? :dunno:


it hasnt liked me for a few weeks now. my system is by far a comp, but maybe i need a bigger alternator, capaciter?
:(
 

·
Registered
Joined
·
25,987 Posts
Originally posted by Crazy Cutty+Dec 5 2003, 01:08 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Crazy Cutty @ Dec 5 2003, 01:08 AM)</td></tr><tr><td id='QUOTE'>
Originally posted by -T [email protected] 5 2003, 12:04 AM
Originally posted by -Crazy [email protected] 5 2003, 12:52 AM
<!--QuoteBegin--T BONE
@Dec 4 2003, 03:17 AM
bigger fuse, are you running the amp at 1 ohm?

No big deal your amp is drawing more than 80 amps, what type of car is it???

thanks for the reply. i have the amp at 2 ohm stable. i got a 150 amp today and it hasnt blown yet. it is in a 99 honda accord.

be careful your alternator may not like that too much :0
my alternator could blow too? :dunno:


it hasnt liked me for a few weeks now. my system is by far a comp, but maybe i need a bigger alternator, capaciter?
:([/b][/quote]
If you have the extra money, definately look into a bigger alt, you can get 150 amp alts for hondas. You will be surprised how much louder your shit will be.
 

·
Registered
Joined
·
9,792 Posts
Discussion Starter #11
Originally posted by T BONE+Dec 5 2003, 12:18 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (T BONE @ Dec 5 2003, 12:18 AM)</td></tr><tr><td id='QUOTE'>
Originally posted by -Crazy [email protected] 5 2003, 01:08 AM
Originally posted by -T [email protected] 5 2003, 12:04 AM
Originally posted by -Crazy [email protected] 5 2003, 12:52 AM
<!--QuoteBegin--T BONE
@Dec 4 2003, 03:17 AM
bigger fuse, are you running the amp at 1 ohm?

No big deal your amp is drawing more than 80 amps, what type of car is it???

thanks for the reply. i have the amp at 2 ohm stable. i got a 150 amp today and it hasnt blown yet. it is in a 99 honda accord.

be careful your alternator may not like that too much :0

my alternator could blow too? :dunno:


it hasnt liked me for a few weeks now. my system is by far a comp, but maybe i need a bigger alternator, capaciter?
:(
If you have the extra money, definately look into a bigger alt, you can get 150 amp alts for hondas. You will be surprised how much louder your shit will be.[/b][/quote]
would it seem strange that it doesnt bump as high as it used to with the 150 amp? (120 amp?)

it bumped harder when it had the 80 amp fuse, but it blew those in a few seconds.

stronger the alternator, the louded it hits? :dunno:

specs:
1500 watt amp (majestic) @ 2ohms @ 40 htz
2 12" kicker comp vr's (also 2 ohms) in a sealed enclosure
4 guage cable for ground and hot
120 amp fuse
 

·
Registered
Joined
·
9,792 Posts
Discussion Starter #13
Originally posted by CaliLow@Dec 5 2003, 12:16 AM
No, its the ghost in your car. He left after you put in a bigger fuse. :biggrin:
it was crazy shit when the cd player volume went up w/o the remote and me just driving. :( :(

maybe the ghost was blowing the fuses?
 

·
Registered
Joined
·
25,987 Posts
Originally posted by Crazy Cutty+Dec 5 2003, 01:31 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Crazy Cutty @ Dec 5 2003, 01:31 AM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--T BONE@Dec 5 2003, 12:20 AM
You need too buy this!!!!!

http://cgi.ebay.com/ebaymotors/ws/eBayISAP...item=2446463798
i have a 4 banger in my accord. :([/b][/quote]
I will find ya something homie :cool:
 

·
Registered
Joined
·
9,792 Posts
Discussion Starter #15
Originally posted by T BONE+Dec 5 2003, 12:39 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (T BONE @ Dec 5 2003, 12:39 AM)</td></tr><tr><td id='QUOTE'>
Originally posted by -Crazy [email protected] 5 2003, 01:31 AM
<!--QuoteBegin--T BONE
@Dec 5 2003, 12:20 AM
You need too buy this!!!!!

http://cgi.ebay.com/ebaymotors/ws/eBayISAP...item=2446463798

i have a 4 banger in my accord. :(
I will find ya something homie :cool:[/b][/quote]
THANKS T-BONE. :thumbsup: :biggrin:
 

·
Registered
Joined
·
6,748 Posts
Originally posted by T BONE+Dec 5 2003, 03:18 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (T BONE @ Dec 5 2003, 03:18 PM)</td></tr><tr><td id='QUOTE'>
Originally posted by -Crazy [email protected] 5 2003, 01:08 AM
Originally posted by -T [email protected] 5 2003, 12:04 AM
Originally posted by -Crazy [email protected] 5 2003, 12:52 AM
<!--QuoteBegin--T BONE
@Dec 4 2003, 03:17 AM
bigger fuse, are you running the amp at 1 ohm?

No big deal your amp is drawing more than 80 amps, what type of car is it???

thanks for the reply. i have the amp at 2 ohm stable. i got a 150 amp today and it hasnt blown yet. it is in a 99 honda accord.

be careful your alternator may not like that too much :0

my alternator could blow too? :dunno:


it hasnt liked me for a few weeks now. my system is by far a comp, but maybe i need a bigger alternator, capaciter?
:(
If you have the extra money, definately look into a bigger alt, you can get 150 amp alts for hondas. You will be surprised how much louder your shit will be.[/b][/quote]
hondas are meant to have pretty good factory alternators
 
1 - 16 of 16 Posts
Top