LayItLow.com Lowrider Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
3,224 Posts
Discussion Starter · #1 ·
Check it out guys I took the truck to the shop to see if the mechanics may be able to find where the hell this hose goes. They got a Chevy diagram but it dont show where the hose goes.
It doesnt seem to cause any runnin issue but it just dont sound right when I turn my engine off and hear a hiss like overheatin but it actually the air comin from this hose.
The end where the red arrow is isnt hooked to anything the other end is hooked up?
Anyone kno whats it?
Thanx

 

·
Registered
Joined
·
3,224 Posts
Discussion Starter · #3 ·
Originally posted by ALOW1@Oct 3 2006, 10:31 PM~6301075
Is that a smog pump or an a/c compressor that its hooked to?
Yes its is. Everything else has lines sayin where they go except that. :(
 

·
Registered
Joined
·
24,862 Posts
Originally posted by ALOW1@Oct 4 2006, 12:31 AM~6301075
Is that a smog pump or an a/c compressor that its hooked to?
its a smog air pump
 

·
Registered
Joined
·
3,224 Posts
Discussion Starter · #6 ·
Damn 43 fuckin lookie lou's and no fuckin input. Fuck it I sent it to the dealer. :biggrin:
 

·
Registered
Joined
·
8,700 Posts
Originally posted by TEGOJUA@Oct 5 2006, 06:26 PM~6315019
Damn 43 fuckin lookie lou's and no fuckin input. Fuck it I sent it to the dealer. :biggrin:
The hose you are pointing to should go to the exhaust system.........

This may help you out but it sounds like it wont since you already took it to a dealer.......

http://www.smp-training.com/Counterman/Emi...ges/emis09.html
 

·
Registered
Joined
·
15,195 Posts
Originally posted by TEGOJUA@Oct 5 2006, 10:26 PM~6315019
Damn 43 fuckin lookie lou's and no fuckin input. Fuck it I sent it to the dealer. :biggrin:
baller
 

·
Registered
Joined
·
3,224 Posts
Discussion Starter · #9 ·
Originally posted by Foompla@Oct 6 2006, 08:06 AM~6317716
baller
Hey if it wasnt a business expense I'll still be under that shit with a mirror and a flashlight.
This truck was purchased for my bidness if it was simple yes I'd fix it but... :biggrin:
 

·
Registered
Joined
·
3,224 Posts
Discussion Starter · #11 ·
Originally posted by concrete@Oct 6 2006, 12:33 PM~6319037
its putting a hose back on...
yea just to lazy to find where it goes. from the angle that the hosae is there wasnt shit in that vacinity.
:biggrin:
Its all good the dealer took care of it but the fucking hood release broke when my wife went to show them the loose hose. :uh: Soo...... cha ching they juiced me.
 

·
Triple OG
Joined
·
11,047 Posts
big surprise huh?

rule # 2: never let a woman take it to the shop. They will get them every time..

at least its fixed though..
 
1 - 12 of 12 Posts
Top