LayItLow.com Lowrider Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
I Finally got hydros on my first model..which happens to be a die cast..all it does it makes the front go up a little.. not very high..but enough to make me happy lol.. heres 2 pics..sorry for the bad quality as my dads got my digital cam..so i used a webcam.. im not sure what motors im using..but i know im running 15 volts..and i just snaped the string lo



http://www.geocities.com/rigshow/1.jpg
http://www.geocities.com/rigshow/2.jpg

you have to copy and paste the link in to your browser





Last edited by Riggs at Aug 2 2003, 12:33 AM
 

·
Registered
Joined
·
956 Posts
Originally posted by Riggs@Aug 1 2003, 11:37 PM
I Finally got hydros on my first model..which happens to be a die cast..all it does it makes the front go up a little.. not very high..but enough to make me happy lol.. heres 2 pics..sorry for the bad quality as my dads got my digital cam..so i used a webcam.. im not sure what motors im using..but i know im running 15 volts..and i just snaped the string lo



http://www.geocities.com/rigshow/1.jpg
http://www.geocities.com/rigshow/2.jpg

you have to copy and paste the link in to your browser
I dont understand, your using a 15 volt and it only goes up a little. man that thing should be going bizerk. 15 volt? is that a 18 wheeler truck battery???
 

·
Registered
Joined
·
36 Posts
Discussion Starter #7
naw..its just a charger for my laptop..lol.... it only goes up a little because there is not much travel..but it goes up fast
 

·
Registered
Joined
·
36 Posts
Discussion Starter #10
i think it looks tight like that
haha jk


i forgot to ask what rims u guys like better
 
1 - 14 of 14 Posts
Top