LayItLow.com Lowrider Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2,151 Posts
Discussion Starter #1
Hey. at the back of my 1980 fleetwood brougham, at the top of the back window, in the center, there's two small red lights... you can see them in the rearview mirror. when you put lights on, they light up... when you put your right signal on, the right one blinks, same with the left, and same with when you put your foot on the brake.

since i got the car the left light has always been a lot dimmer than the right one, although it's done everything still. now a few days ago i noticed that the right one still works fine, but the left one doesn't come on with my left turn signal, it only comes on when i put the lights on.

what could it be? :(

Thanks
~Lorenzo
 

·
Registered
Joined
·
13,248 Posts
Originally posted by Stealth@Sep 21 2003, 09:17 AM
Hey. at the back of my 1980 fleetwood brougham, at the top of the back window, in the center, there's two small red lights... you can see them in the rearview mirror. when you put lights on, they light up... when you put your right signal on, the right one blinks, same with the left, and same with when you put your foot on the brake.

since i got the car the left light has always been a lot dimmer than the right one, although it's done everything still. now a few days ago i noticed that the right one still works fine, but the left one doesn't come on with my left turn signal, it only comes on when i put the lights on.

what could it be? :(

Thanks
~Lorenzo
???? change the bulbs on both, this way they both have the same illumination strength ????

:cheesy: ,

cc
 

·
Registered
Joined
·
2,151 Posts
Discussion Starter #4
thanks for the replies guys.

my taillights are both working... i've checked, as are my signals...

i just need to know basically what it hooks up to, does it have a relay box somewhere? how exactly does it work... so i can troubleshoot it,

thanks a lot



well, if it doesn't blink then it is telling you that you have a tail light out..
but how does it know i have a tail light out? even if this was true, how can it tell if my tail light bulb is broken or whatever? they didn't have fancy computers back in the day, did they? :D ;)

any more help plz?



Last edited by Stealth at Sep 21 2003, 12:20 PM
 

·
Registered
Joined
·
2,151 Posts
Discussion Starter #7
how exactly does it work? when one bulb is out it goes dimmer, when two bulbs are out it's even more dim, and when all three are out it's completely off?


because i've checked, and all bulbs in my taillights work
 

·
Registered
Joined
·
2,151 Posts
Discussion Starter #9
there's two lights, one for the right one for the left... they're right next to each other.

when i put my lights on, they both come on.
when i put my foot on the brake, they both come on even higher than when lights are on. (they come on even when lights are off)
when i put left turn signal on, the left light flashes.
same with right light

now the right light's still working, but the left light's only coming on when i put my lights on... and even then it's very, very dim
 

·
Registered
Joined
·
2,151 Posts
Discussion Starter #10
OK well just for reference (i figured it out), it's a fiber-optic line running from the tail light to the back windshield... it doesn't work on electricity, it works on the taillights producing light... so there you go ;)
 

·
Registered
Joined
·
2,435 Posts
Originally posted by Stealth@Sep 22 2003, 07:34 PM
OK well just for reference (i figured it out), it's a fiber-optic line running from the tail light to the back windshield... it doesn't work on electricity, it works on the taillights producing light... so there you go ;)
yep :thumbsup:
that means somewhere along that fiber optic line you have a problem. is old and brittle its possible it cracked or broke or when you threw the tool box, spare tire, beat up jack, dirtyy clothes and half empty case of bear in the trunk. you might have knocked it loose from the tail light. it basicly would look like a piece of plastic cable kinda of clear/white color
 

·
Registered
Joined
·
2,151 Posts
Discussion Starter #13
yeah, well i messed withthe fiber line (cleaned the end, etc.) and it works, better than it used to, but still not as bright, but it's not a big deal, i'm just going to leave it there :)
 
1 - 13 of 13 Posts
Top