LayItLow.com Lowrider Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
583 Posts
Discussion Starter · #1 ·
I am still new to this so bare with me. I charged up my batteries last night and decided to screw around a bit before work this morning. I was hopping it and saw smoke coming from the trunk. I had my brother tap the front up and I could see a huge spark from the pump head for the front pump, the motor sounded way different and a strong burnt electrical odor.

The previous owner of the car told me that the front was hella hot. I was like what you mean? He said that it has 96 volts running the front pump. I have a pretty good understanding of wiring and I could see that the the rear is running at 48 with 3 solenoids and the front is actually wired running on all 8 batteries with 4 accumax solenoids.

Yes I need to learn how to hit switches a lil better but besides that where can I find a new motor for that pump and which do you recommend with that amount of voltage?

Second question is should I kick back on running that much power and just rewire the front for 48v until I get better with playing with my switch hand?
 

·
Registered
Joined
·
1,680 Posts
I am still new to this so bare with me. I charged up my batteries last night and decided to screw around a bit before work this morning. I was hopping it and saw smoke coming from the trunk. I had my brother tap the front up and I could see a huge spark from the pump head for the front pump, the motor sounded way different and a strong burnt electrical odor.

The previous owner of the car told me that the front was hella hot. I was like what you mean? He said that it has 96 volts running the front pump. I have a pretty good understanding of wiring and I could see that the the rear is running at 48 with 3 solenoids and the front is actually wired running on all 8 batteries with 4 accumax solenoids.

Yes I need to learn how to hit switches a lil better but besides that where can I find a new motor for that pump and which do you recommend with that amount of voltage?

Second question is should I kick back on running that much power and just rewire the front for 48v until I get better with playing with my switch hand?
Yeah man, lower the voltage. You can have plenty of fun with 48 volts. Does the motor still spin? Does the car raise when you hit the switch?
 

·
Registered
Joined
·
1,680 Posts
Why do u ask?
if its still working just take it easy for now till you lower the voltage....make sure the ground is connected right because its weird that its sparking but its still working fine. I had a similar problem this morning but my car would not lift....my quick disconnect is bad so it wasn't grounding right...i bought a new one and its fine now.
 

·
Registered
Joined
·
583 Posts
Discussion Starter · #6 ·
if its still working just take it easy for now till you lower the voltage....make sure the ground is connected right because its weird that its sparking but its still working fine. I had a similar problem this morning but my car would not lift....my quick disconnect is bad so it wasn't grounding right...i bought a new one and its fine now.
Thanks. I cleaned up the grounds and lowered voltage to 48v up front and 36v out back. Its works fine now.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top