LayItLow.com Lowrider Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
9,528 Posts
Discussion Starter · #1 ·
my heater was working great but my blower motor was making to much noise so i decided to change it. after I changed it it stoped blowing air completely.
wtf did i do wrong?
 

·
Registered
Joined
·
9,528 Posts
Discussion Starter · #3 ·
the blower motor turns on i can hear it, but i dont feel nothing coming out of the vents :(
 

·
Registered
Joined
·
220 Posts
Originally posted by ROBERTO G@Nov 19 2008, 03:15 PM~12203588
the blower motor turns on i can hear it, but i dont feel nothing coming out of the vents :(
Check and see if the diverter valve moves, you might have pulled off the vacuum line.
 

·
Registered
Joined
·
286 Posts
what kind of car are we talking about? if the blower motor is working, do all the speeds work? if not its the lower resister, if all the speeds work and just no volume of air out the vents , then its a blend oor issue, make sure wll the vacuume hose's are connectd and you did not leave anything loose
 

·
Registered
Joined
·
9,528 Posts
Discussion Starter · #7 ·
every thing is the same as it was before. i just changed the blower motor. all speed work. i just dont feel air

everyone is telling to check the vaccum hose. which ones am i supposed to have? (pics please)

i dont have the vaccum hoses connected. never did, but then again never tried before now

pics of where the hoses go please

its an 83 monte carlo
 

·
Registered
Joined
·
9,528 Posts
Discussion Starter · #8 ·
first time using heater not a/c
 

·
Registered
Joined
·
9,528 Posts
Discussion Starter · #10 ·
can you post a pic? and where exactly will it be located?
 

·
Registered
Joined
·
220 Posts
Originally posted by ROBERTO G@Nov 20 2008, 08:42 AM~12209874
can you post a pic? and where exactly will it be located?
I don't know what you are working on, but they are usually in a big box under the dash. I'll look for a pic. I right after the heater core. and blower motor.
 

·
Registered
Joined
·
9,528 Posts
Discussion Starter · #12 ·
an 83 monte carlo
 

·
Registered
Joined
·
9,528 Posts
Discussion Starter · #14 ·
i dont have a ccamera. do i have to unbolt something to see it or will it just be right there
 
1 - 15 of 15 Posts
Top