LayItLow.com Lowrider Forums banner

1 - 7 of 7 Posts

·
Banned
Joined
·
5,403 Posts
Discussion Starter #1
ok i got my switch and battery and motor all connected correct to jevries diagram..it was workin b4 but not it doesnt wanna run..the battery is good and the motor is good so i dunno wuts wrong..
 

·
LAC RIDAH
Joined
·
12,407 Posts
Originally posted by trikeboy666@Aug 6 2003, 04:40 AM
ok i got my switch and battery and motor all connected correct to jevries diagram..it was workin b4 but not it doesnt wanna run..the battery is good and the motor is good so i dunno wuts wrong..
Leme know how many prongs are on the switch and I could help you. BUt here's a 3 prong swtich as sorta a thought so you'll get the idea.


Runt the red or positive side of the battery to the middle prong of the switch, run either side prong (it doesn't matter which) of the switch to the motor, and run the negatve side of the battery (the black side) to the motor and that should complete the curcuit.. When you hit the switch the oppiside way if theside prong that's running to the motor that car should lift or the motor should run. Lemme know if this helps! Good Luck! ;)
 

·
LAC RIDAH
Joined
·
12,407 Posts
Originally posted by trikeboy666@Aug 6 2003, 05:05 AM
ok its workin and its on a 9v..and its going slow
Well It's done! Same concept with a 6 pronger.. Only thing is that with the 6 pronger is that you have to have the positive (red wire) going across both middle prongs.. Well if you have a fully charged 9 volt batery on a hopper with a fair sized motor it should get up pretty well. I know when fools wanna hop me when my battery isn't charged at school I used to keep 2 charged 9 volt batteries taped together soldered together in a series so I got 18 volts and better volts so the car would bumper guranteed. Hell it bumpered with one 9 volt battery! :biggrin:
 

·
Registered
Joined
·
9,614 Posts
Originally posted by Lowridingmike+Aug 5 2003, 10:50 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Lowridingmike @ Aug 5 2003, 10:50 PM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--trikeboy666@Aug 6 2003, 05:05 AM
ok its workin and its on a 9v..and its going slow
Well It's done! Same concept with a 6 pronger.. Only thing is that with the 6 pronger is that you have to have the positive (red wire) going across both middle prongs.. Well if you have a fully charged 9 volt batery on a hopper with a fair sized motor it should get up pretty well. I know when fools wanna hop me when my battery isn't charged at school I used to keep 2 charged 9 volt batteries taped together soldered together in a series so I got 18 volts and better volts so the car would bumper guranteed. Hell it bumpered with one 9 volt battery! :biggrin:[/b][/quote]
The red wire across both middle prongs? That means the motor will only spin in one direction.... ;)
 
1 - 7 of 7 Posts
Top