LayItLow.com Lowrider Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
Whats up.. My power wire that runs to my air tank got spliced and grounded out on my frame. It fries my ground wire that goes to the tank. I replaced the wires and now the tank dosent fill up, and my switchs dont work when i fill it up from my air compressor. What could it be??? Is my alternator fried?? Is the sensor on the tank fried???? Is it something else?? Anyone ever had this problem before?? Help me out, i gotta get this sonofabitch on the road so I can store it for winter. Later. :cool:
 

·
Face Puncher
Joined
·
25,975 Posts
you have a ground wire going to the tank?? for what reason?

do you have some pics you can post up so we have an idea of your setup?
 

·
Face Puncher
Joined
·
25,975 Posts
you have a ground wire going to the tank?? for what reason?

do you have some pics you can post up so we have an idea of your setup?
 

·
Registered
Joined
·
650 Posts
I dont understand why you have anything grounded to your tank since your tank should be painted some color to keep it from rusting so you wouldnt get a good ground.

But hopefully you had your system fused, I would check the fuse cus you probly blew the fuse. If thats not it then you could have fried your compressor some way if its not working anymore.

When you say your switches dont work, do you mean your valves wont open up, or theres no power goin to your valves? Cus if theres no power to your valves then again, Id say you bvlew your fuse.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #6
Well I got 2 wires going to my tank. One is goind to the alternator, the other one fried up on me and almost started my car on fire. I ripped it out before any damage happend luckly. If that wire is not a ground what is it??? Im kinda a dipshit when it comes to air ride sofar. Im just tryin to learn. So can yall help me out??
 

·
Registered
Joined
·
65 Posts
Discussion Starter #8
The wires dont go right to the tank. they are going to a pressure switch on the tank.
 

·
Face Puncher
Joined
·
25,975 Posts
power should go to 1 wire on the pressure switch, and out of the other wire, and go to either the compressor, or a relay/ solenoid.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #11
I dont have a actuall compressor, It fills up off the a/c. Where would the wire go???
 

·
Registered
Joined
·
650 Posts
Originally posted by waylowaccord@Sep 25 2003, 07:28 PM
I dont have a actuall compressor, It fills up off the a/c. Where would the wire go???
I've heard of that being done way back in the day. didnt know people still did it? Sorry man, cant help ya there.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #14
yeah its off the stock a/c, i know i need to get a compressor... It takes forever to fill up my tank.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #15
What up everyone. I finaly got my car fixed today!!!!! I just wanna thank everyone who helped me with my probs!!!!! thanks again. Peace :cool:
 
1 - 16 of 16 Posts
Top