LayItLow.com Lowrider Forums banner

1 - 20 of 34 Posts

·
Registered
Joined
·
909 Posts
Discussion Starter #1
my girl was drivin her car (82 coupe de ville) down the highway yesterday and it died on her. she said her oil pressure light came on and then it made a noise and died. it wouldnt start so she called AAA and had it towed to the house. i was workin on it today but i cant figure out what is wrong. the oil is full, i just changed it last week so at first i thought "shit what did i do?" but everything there looks good. so i try to start it and it just keeps cranking, it sounds normal but it wont start. im thinking its something with the fuel pump or injectors cause i put something in the throttle body under the injector to see if it was gettin any gas and it dont even seem like its givin the engine any gas. so right now im kinda stumped on where to go from here. and i dont know why the oil pressure light would come on if it was a fuel delivery problem. can anyone give me any input. i gotta fix this myself we dont got the $$$ to throw away on a mechanic. oh yeah its got the 4100 DFI.
 

·
Registered
Joined
·
909 Posts
Discussion Starter #3
yeah i checked that. thers spark and thers air, thats why i decided it had to be a fuel problem.
 

·
Registered
Joined
·
168 Posts
i had almost the same prob, check the pressure of the gas, there's a valave to hook it up to close to the back of the motor. the pressure on that is suppose to be only 10-15psi i can remember right now, but mine was only pushin out 2 psi, and about the light when the car is turning off, that light come on anyways, dont worry too much abt that.
 

·
Registered
Joined
·
909 Posts
Discussion Starter #5
yeah about halfway through tryin to figure it out i thought mabye its just out of gas. but it says half tank. i spose the gauge could be broke. ill try putting a gallon in to make sure.

What was the problem with your low pressure?? fuel pump?? cause thats kinda what im leanin towards here, either that or mabye a clogged fuel filter, but i think its an in-tank pump so i dont want to tear it out till im sure. how did you measure the pressure? im really stumped here and its startin to piss me off. is there a way to tell if the injectors are bad? also i know theres a fuel pump solenoid and i was thinkin it could be that but i dont know where it is. anybody know? thanks for the help.
 

·
Registered
Joined
·
2,151 Posts
i was thinking fuel pump too...
1982, was that still carbureted? in my 80, the fuel pump is on the right of the engine, at the very bottom, easy to see, try checking that
 

·
Registered
Joined
·
12,920 Posts
check if it has gass...
smack the tank with a hammer while holding the key in start(sometimes that helps) if it starts u need a pump.. i'm pretty sure those cars have the electronic pumps in the tanks.. of cousre looking for an injector above the throttle body will tellu that for sure.

some places may even lend out a pressure tester and tell u how to use it.. may cost some cash but it's better than guessin the pressure by how far the shit shoots out...
layta
 

·
Registered
Joined
·
168 Posts
well i got the guage from the local high school shop. I is a round guage dial and the line that u measure it from is the main fuel line coming up to the enginejust follow it. it should be on the right side of the motor near the back. the valve is just like the valve that is on your tire. the way i found out was i pilled of the airfilter assembly and i could see the two throttle body injectors cutting out when they were spraying gas, espesically when i rev'd it. the fuel pump is easy to take out, not a big prob. It also could be the little material filter thats on the end pf the fuel pump it self. or it could be the other fuel filter
 

·
Registered
Joined
·
909 Posts
Discussion Starter #9
i had her try an start it while i looked at the injectors and they didnt appear to be spraying any gas into the throttle body so i stuck a lil stick down in front of it and there was no gas on there. when you start it is the throttle body supposed to open up by itself or only when you step on the gas? cause it stays almost all the way closed when you crank it unless you hit the gas. because thers no spray i think im goin with the fuel pump. well first im gonna put a lil gas in there just to make sure it aint a broke or stuck gas guage. and yeah im pretty sure its an in tank fuel pump (B.S.!) ive never had to replace one of these before, anybody got any tips for me? im thinkin drain the gas, drop the tank and it shouldnt be too hard from there. if anybody has done this i'd appreciate the input.

Thanks for the help guys your savin me a lota money here.
 

·
Registered
Joined
·
909 Posts
Discussion Starter #10
either that or the fuel pump solenoid. anybody know anything about that??
 

·
Registered
Joined
·
549 Posts
ITS UR IGNITION COIL.........ALMOST 90% SURE OF THAT MY SHIT DID THE SAME ABOUT A YEAR AGO. I HAD MY MECHANIC CHECK IT OUT AND BAM I WAS RIGHT .........BUT THERE IS A CHANCE ITS UR FUEL PUMP...... DID IT SPUTTTER BEFORE IT DIED?
 

·
Registered
Joined
·
909 Posts
Discussion Starter #12
i dont know i wasnt in it when this happend. i dont know if its the coil though cause i pulled a wire off and there is spark.

if i disconnest the fuel delivery line and crank it it should spit fuel out so im gonna do that when i get home and if no fuel comes out im gonna drop the tank and look at the fuel pump.

my girl said the AAA guy told her that thers some kind of switch which will turn the car off and not allow it to start again if there is no oil pressure, but ive never heard of that. but i figured that if its true i could disconnect the batt an reset everything it should start again, but no that dont work. i think he was just tryin to tell her somethin to get in there.

i figure if thers no fuel pumpin through the line it HAS to be the pump or solenoid, and i think the solenoid is right on the pump isnt it? so i guess i have to drop the tank. i just wish i knew for sure before i really get into it.
 

·
Registered
Joined
·
20,447 Posts
Easiest way to check to see if youre not getting fuel to your carb is spray a little bit of gas into the throttle body or carb (whatever you got). If it fires up and runs a little bit, most likelt you are not getting gas to your car, in this case it would be a fuel pump problem most likely. Another way to check for a bad fuel pump is turn the key to on, but dont crank it. If it has an electrical pump, you will hear it run for a few seconds then shut off (you have to be in a quiet place to hear it, night time is the best cause its the most quiet then). If your pump is not coming on and you really want to make sure that it your prob, get a test light and make sure youre getting power at the plug in (the plug in will be up toward the top of the gas tank and you should be able to get it undone with out removing the tank.

If you gotta drop the tank, ive done it with a piece of wood (a 1 square foot of plywood would be perfect) and a floor jack. undo the two straps (with the bolt to the back of the car) and bring it down slowly cause youll have about 2 or 3 rubber lines, your gauge wire from your sending unit and the electrical supply for the fuel pump. Ive dropped tanks with about 3/4 full of gasoline, you just gotta be careful.

To get to the sending unit and fuel pump, there is a ring up on top, just gently tap it with a hammer and a punch or screwdriver and it should kinda spin (I cant remember what way, but it might be counter clock wise). After you do this, it just pulls straight out. ;)
 

·
Registered
Joined
·
909 Posts
Discussion Starter #14
i thought about that too. but i cant just pour a lil gas in there, i'll have to use a hairspray bottle or somethin.

thanks for all the help, i'll post if i make any progress or if im still stumped.
 

·
Registered
Joined
·
20,447 Posts
Originally posted by Brougham@Oct 6 2003, 10:45 AM
i thought about that too. but i cant just pour a lil gas in there, i'll have to use a hairspray bottle or somethin.

thanks for all the help, i'll post if i make any progress or if im still stumped.
You can pour a little (I just got done messing with mine, turns out my fuel line had a hole in it). But if you really dont want to just pour, get a spray bottle and spray some down there. If it fires up and then dies again, mostl likely you have a fuel pump prob. If you were close enough I'd go check you're shit out, just cause I love messing with shit like this. :biggrin:
 

·
Registered
Joined
·
909 Posts
Discussion Starter #16
yeah i put some gas in the throttle body an it started right up. got my new fuel pump an im bout to drop the tank and put it in tomorrow.
thanks for the help yall, save me some money.
 

·
Registered
Joined
·
909 Posts
Discussion Starter #17
damn damn damn fuck. i was sure it was the fuel pump so i put a new one in and it still dont work! im pissed now, i cant figure out whats wrong. my girl is sayin shes bout to take it to a mech but fuck that im a work on it some more tomorrow. its gotta be a fuel delivery problem though cause it starts if i pour some gas in the throtle body. mabye the injectors?? how can i test those. there is a plug with 2 wires going to each injector so i would think that when i try to start it there should be 12V on those right? anybody got a suggestion???
 

·
1976 CAPRICE
Joined
·
18,447 Posts
:( THAT SUCKS......I READ THAT YOU RECENTLY CHANGED THE OIL.....DID YOU CHECK THE WIRE UNDER THE ENGINE THAT GOES TO THE OIL PRESSURE SWITCH??????? ;)


IF THE WIRE GOT BURNT ON THE EXHAUST,IF WOULD SEND THE COMPUTER A NO/LOW OIL PROBLEM....AND A CADI ENGINES WILL CRANK BUT NOT START WITH THIS PROBLEM.... :cool:


CHECK TROUBLE CODES ON DASH?.....MAP SENSOR GOES BAD ON CADIS... :cool:
 

·
Registered
Joined
·
909 Posts
Discussion Starter #20
Originally posted by harborareaPhil@Oct 7 2003, 10:12 PM
:( THAT SUCKS......I READ THAT YOU RECENTLY CHANGED THE OIL.....DID YOU CHECK THE WIRE UNDER THE ENGINE THAT GOES TO THE OIL PRESSURE SWITCH??????? ;)


IF THE WIRE GOT BURNT ON THE EXHAUST,IF WOULD SEND THE COMPUTER A NO/LOW OIL PROBLEM....AND A CADI ENGINES WILL CRANK BUT NOT START WITH THIS PROBLEM.... :cool:


CHECK TROUBLE CODES ON DASH?.....MAP SENSOR GOES BAD ON CADIS... :cool:
no i havnt checked the oil pressure sw wire. where does it come from, the oil pan? i tried checkin the trouble codes but i think the data center isnt working properly cause it didnt do what the book said it should. mabye a burnt LED?
Im gonna drop the pump again today and try an get it runnin. do auto parts stores have schematics? i been lookin for one, but dont know where to get it.
I'm gonna keep workin till i gat this thing runnin. i hate gettin raped by mechanics.
I know something somewhere is preventing the pump from turning on, a schematic would help greatly.
 
1 - 20 of 34 Posts
Top