LayItLow.com Lowrider Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
853 Posts
Discussion Starter · #1 ·
I just put 3 brand new, solinoids in ''for my rear pump'', and the only wire getting juice, is the hot wire coming off the batteries, and the ''remote wire going to the switch'' when i push it up. ''note it still dumps'' The out going post on the #1 soilnoid nor, none of the other noids are getting juice, please help post if you have any idea's.......thanks
 

·
Registered
Joined
·
4,446 Posts
were are your solinoids mounted to? And do you have tha dump wires conected to all tha noids?
 

·
Registered
Joined
·
853 Posts
Discussion Starter · #5 ·


this is what i looks like i dont have my dumps conectted to them noids are grounded to the battery rack
 

·
Registered
Joined
·
4,446 Posts
switch wires, my bad Im on my way to being drunk :biggrin: Also wut kind of noids did you buy? I hope not 12 volt starter noids
 

·
Registered
Joined
·
8,700 Posts
Originally posted by Psycho631@Sep 14 2006, 08:53 PM~6176900
switch wires, my bad Im on my way to being drunk :biggrin:  Also wut kind of noids did you buy? I hope not 12 volt starter noids
The kind that 95% of all Lowriders use :uh:
 

·
Registered
Joined
·
4,446 Posts
Originally posted by ALOW1@Sep 14 2006, 08:56 PM~6176933
The kind that 95% of all Lowriders use  :uh:
accurate are 24 volt
 

·
Registered
Joined
·
691 Posts
there should be 2 teminals for your switch wire to go to on the noid. one should have the letter S and one should have I. you want it to go to the S one.
 

·
On Bail from BANNED Camp
Joined
·
20,807 Posts
whut the hell :dunno:
 
1 - 20 of 21 Posts
Top