LayItLow.com Lowrider Forums banner
1 - 6 of 6 Posts

·
The Canadian
Joined
·
7,793 Posts
Discussion Starter · #1 ·
Ok, i think i have my problem narrowed down to a switch. If i hit the switch for the front, only the front left will go up and down, the front right won't move. However, it does move when i hit the right side switch. How do i tell if the front switch is bad, or could it be anything else?
 

·
Registered
Joined
·
4,868 Posts
Originally posted by cuttn_thru@Sep 13 2005, 01:31 PM~3806556
Ok, i think i have my problem narrowed down to a switch. If i hit the switch for the front, only the front left will go up and down, the front right won't move. However, it does move when i hit the right side switch. How do i tell if the front switch is bad, or could it be anything else?

I am assuming its a 4 pump homie? That is importnat info to solve this...
 

·
Registered
Joined
·
2,611 Posts
You could just swap the switch with another one. Or use a multimeter and test it electrically. Check the connections at the back of the switch too.
 

·
The Canadian
Joined
·
7,793 Posts
Discussion Starter · #6 ·
i did check the connections, they look good, the multimeter is a good idea!
i think i'll just go buy another switch tomorrow, see what happens. It's got 6 connector things on it, i assume that would make it a 6 prong switch? Will any old 6 prong switch work? This is my first setup, if you haven't noticed. :biggrin:
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top