LayItLow.com Lowrider Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2,530 Posts
Originally posted by ORANGE COUNTY@Sep 18 2005, 04:53 PM~3838661
can some one tell me how plz to ground wire the one with the fuse etc etc..etc  plz..thanx

:confused: Id help if I could deceipher your post.
 

·
Registered
Joined
·
2,581 Posts
Originally posted by Kool-aid@Sep 18 2005, 09:59 PM~3839716
the blue and orange wires go together very well
LMAO....

why dont you be more specific orange county...

or better yet, do a forum search...

about a couple months ago i wrote a step by step directions post on installing an amp and subs using an aftermarket HU with subwoofer preamps...

a couple others have done the same i bet, but they didnt go into detail as well as i did :biggrin:

-qs
 

·
Registered
Joined
·
223 Posts
basically its like this....you need a 12 volt constant from the battery (fused unless your dumb) a ground to somewhere on the body, and a switched 12 volt for the remote turn on which you should be able to get from the deck, rcas from the deck to amp if not then those freaking adapters which i cant remember the name i think its a line output converter and then wire from the amp to the speakers
 

·
Registered
Joined
·
9,656 Posts
Originally posted by ORANGE COUNTY@Sep 18 2005, 09:53 PM~3838661
can some one tell me how plz to ground wire the one with the fuse etc etc..etc  plz..thanx
i'm not a pro or claim to be ...

but dont ground the fused wire ....
 
1 - 11 of 11 Posts
Top