LayItLow.com Lowrider Forums banner

1 - 17 of 17 Posts

·
i dont feel tardy
Joined
·
20,934 Posts
Discussion Starter · #1 ·
i have 2 viair 480c compressors and tha tanks pretty big id guess a 7 gallon it takes up the whole width of the bed


just seems like the compressors run forever and get hot as fuck


also if i 4link the rear and put shocks on it will it ride better this fucking thing rides like shit
 

·
i dont feel tardy
Joined
·
20,934 Posts
Discussion Starter · #3 ·
no gauge theres 2 on the dash only 1 works i dont really like that at all and it seems like it rates the pressure in the back bags


which are cheap bags air bagit i believe is what they are setups installed real nice and theres no bind i need to put the 4 link kit on it which ill probably do next week

its not leaking down i just wasnt getting a full lift because the tank wasnt filled

fixed the door poppers [i hate them fucking things] so i put a back up cable into the fenderwell area

it lifts like hydraulics and rides like shit :angry: i figure the 4 link and some shocks will fix that
 

·
Registered
Joined
·
9,998 Posts
replace the bags with slams. and you can plug the line on by the valves and take the gauges out. but get a cheap air gauge for the tank. look for a pressure switch connected to the compressor by a relay somewhere. it might still say what psi the switch is
 

·
i dont feel tardy
Joined
·
20,934 Posts
Discussion Starter · #5 ·
Originally posted by hearse@Nov 27 2008, 04:33 PM~12276761
replace the bags with slams. and you can plug the line on by the valves and take the gauges out. but get a cheap air gauge for the tank. look for a pressure switch connected to the compressor by a relay somewhere. it might still say what psi the switch is
the switch doesnt say i hear 150 is the norm and since this looks like your run of the mill setup id imagine thats what it is


ill replace the bags when i can afford it probably after winter since winters are suppose to be hard on the bags anyway
 

·
i dont feel tardy
Joined
·
20,934 Posts
Discussion Starter · #7 ·
Originally posted by hearse@Nov 27 2008, 05:17 PM~12277036
still need to get ur ass a gauge
where the fuck would i put it though?
 

·
Registered
Joined
·
3,516 Posts
Originally posted by REV. chuck@Nov 27 2008, 05:52 PM~12276853
the switch doesnt say  i hear 150 is the norm  and since this looks like your run of the mill  setup    id imagine thats what it is
ill replace the bags when i can afford it  probably after winter  since  winters are suppose to be hard on the bags anyway
but since u got the 480s it may be a 165-200 psi pressure switch. thats the switch that comes in the dual pack :cool:
 

·
i dont feel tardy
Joined
·
20,934 Posts
Discussion Starter · #11 ·
so i drove 15 minutes and the comps were on the whole time


is that normal?
 

·
Registered
Joined
·
33 Posts
Originally posted by hearse@Nov 27 2008, 04:17 PM~12277036
still need to get ur ass a gauge
Its really indispensable to put that gauge for the tank???
Con you suggest me where to put it... and maybe posta a picture or something...
Thanx
 

·
Registered
Joined
·
423 Posts
Originally posted by REV. chuck@Nov 27 2008, 07:44 PM~12277751
so i drove  15 minutes  and the comps were on the whole time 
is that normal?
Are you playing with the switches alot ?

Are you running leaf springs ?

By the way - i love your signature
 

·
Registered
Joined
·
382 Posts
Originally posted by REV. chuck@Nov 27 2008, 04:12 PM~12275898
i have 2 viair 480c compressors      and tha tanks pretty big id guess a 7 gallon it takes up the whole width of the bed 
just seems like the compressors run forever      and get hot as fuck   
also if i 4link the rear  and put shocks on it will it ride better  this fucking thing rides like shit
wow Chuck over 3,000 post and you dont know this yet? Spending too much time in the off topic section or what? :0
 

·
i dont feel tardy
Joined
·
20,934 Posts
Discussion Starter · #15 ·
Originally posted by lgh1157+Nov 28 2008, 09:46 AM~12280642-->
Are you playing with the switches alot ?

Are you running leaf springs ?

By the way - i love your signature
[/b]


im not switch happy

its leafed for now

;)
<!--QuoteBegin-QBKS
@Nov 28 2008, 04:33 PM~12282800
wow  Chuck over 3,000 post and you dont know this yet?  Spending too much time in the off topic section or what?    :0
never OWNED bags put a few setups in but that was long ago and nothing like this
 

·
Registered
Joined
·
1,682 Posts
Dual 480C Tank Fill Rates
5 Gallon Tank Fill Rate
0 To 200 PSI 5 Min. 2 Sec.
165 To 200 PSI
(Recovery Rate) 1 Min. 15Sec.

*Supply Voltage: 13.8 Volts
 

·
i dont feel tardy
Joined
·
20,934 Posts
Discussion Starter · #17 ·
i think its a 7 gallon

i ment to get pics today but i was too busy tryng to clean it up best i could
 
1 - 17 of 17 Posts
Top