LayItLow.com Lowrider Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter #1
is it bad to put too much voltage to a motor? what is the difference. i mean i know they go a hell of a lot faster but is there a down side to doin it?
 

·
Registered
Joined
·
1,734 Posts
i have 72 volts(single pump)to my front. i give it hell i've had the same motor all this show season plan on the same for next year the back is on 48 volts(double pump).
 

·
Registered
Joined
·
336 Posts
Discussion Starter #4
thats cool im just gettin mine working and have them on 12 just to get them up and down but i wanted to run 36 to each pump
 

·
Registered
Joined
·
10,737 Posts
Originally posted by bigbill@Dec 7 2003, 08:34 PM
thats cool im just gettin mine working and have them on 12 just to get them up and down but i wanted to run 36 to each pump
36 should be cool.....
 

·
Registered
Joined
·
807 Posts
will it be bad if there was 2 pupms to one bay of 48 volts?
 

·
Registered
Joined
·
1,488 Posts
no i had only 28 volts running my back and 48 running my front i had 4 pumps and it would be just fine just you will have to charge more often is the only thing i ran in to but i did not hop mine at all just front back and left and right 3 wheel
 

·
Registered
Joined
·
4,868 Posts
Originally posted by 82onJUICE@Dec 7 2003, 10:18 PM
no i had only 28 volts running my back and 48 running my front i had 4 pumps and it would be just fine just you will have to charge more often is the only thing i ran in to but i did not hop mine at all just front back and left and right 3 wheel
28V? :uh:
 

·
Registered
Joined
·
1,637 Posts
Originally posted by enough_talkin+Dec 7 2003, 06:47 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (enough_talkin @ Dec 7 2003, 06:47 PM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--bigbill@Dec 7 2003, 08:34 PM
thats cool im just gettin mine working and have them on 12 just to get them up and down but i wanted to run 36 to each pump
36 should be cool.....[/b][/quote]
i've had 36 volts runnin for 3 years and never burned up anything
it is reliable as can be and still kinda quick, too
 
1 - 10 of 10 Posts
Top