LayItLow.com Lowrider Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,588 Posts
Discussion Starter #1
Ok, yesterday my awitch stuck, so I pull the ground, put a new switch in and connected theground, all I get is a click. So today I move the batt cable from the first solenoi to the 2nd one so I can see which one was bad. I go to hook the groundup and all it does is spark? The car lifts and dumps so it's not the the motor thats giving a click. Why won't it connect without sparking?
 

·
Registered
Joined
·
4,052 Posts
Well what else would make the car keep going up after I let go of the switch? Stuck solenoid? And are all my solenoids gone or jsut one or 2 i have 4? Oh man Ren I pulled out on Virginia all calm look to my left and two motorcycle cops under that garge, freaked me the fuck out. I dont know why I was trippin hella hard on saturday. Oh well
 

·
Registered
Joined
·
9,524 Posts
Originally posted by SwitchedUpUnibody@Jul 25 2005, 06:15 PM
Well what else would make the car keep going up after I let go of the switch? Stuck solenoid?
[snapback]3477235[/snapback]​
correct :)
 

·
Registered
Joined
·
1,588 Posts
Discussion Starter #6
Ok thanks, Any idea which one it is?
 

·
Registered
Joined
·
4,052 Posts
I've got 4 and I don't have alot of money to replace all four thats why I'm askin', not everyone has money homie
 

·
Registered
Joined
·
4,052 Posts
Originally posted by juggalo4life@Jul 26 2005, 12:07 PM
get those cheep ass $8 solenoids for now. $24 total. if your running 48 volts or less, 3 is enough
[snapback]3482642[/snapback]​
Oh I thought it was 1 solenoid per battery? I'll be fine wit 3?
 

·
Registered
Joined
·
4,052 Posts
Originally posted by Ren@Jul 26 2005, 12:08 PM
about 30 minutes after you left three cops came in and everyone left
[snapback]3482658[/snapback]​
And everyones callin' me a pussy for being all paranoid and shit. IDK that coca will do all kinds of shit, naw j/p but IDK why I was trippin so hard?
 

·
Registered
Joined
·
9,656 Posts
Originally posted by PlainWhite@Jul 25 2005, 09:45 PM
Ok, yesterday my awitch stuck, so I pull the ground, put a new switch in and connected theground, all I get is a click. So today I move the batt cable from the first solenoi to the 2nd one so I can see which one was bad. I go to hook the groundup and all it does is spark? The car lifts and dumps so it's not the the motor thats giving a click. Why won't it connect without sparking?
[snapback]3476454[/snapback]​

you have something like a short in your system or a circuit connected ..

either two things go click ...soleniods or dumps ... maybe the new switch the dump side is stuck or you crossed your switch wiring some how ..
 

·
Registered
Joined
·
9,656 Posts
Originally posted by PlainWhite@Jul 26 2005, 04:56 AM
Ok thanks, Any idea which one it is?
[snapback]3479562[/snapback]​
try tapping the top of each soleniod with a 6" cresent wrench .... i've stucka few ...and this seems to free em up
 

·
Registered
Joined
·
4,052 Posts
Ok I hit the solenoids ontop, and everything was working, Then I wen tto hit it to adjust theheight and it stuck again. So I got 3 neew solenoids, 2 will work on 48volts? I'm not switch happy if that helps.
 

·
Registered
Joined
·
9,656 Posts
yeah you got 24 volts on your switches right ... second pos for the goround ...any more will fry a switch stick soleniods ..

one soleniod will work for every 24 volts ... three to four is a good bet ...

other things could affect the soleniods sticking ... bad grounds where you hooked the soleniods to the batt racks ... bad pump motor /armature using excessive amps ... to lift ..
 
1 - 18 of 18 Posts
Top