LayItLow.com Lowrider Forums banner
1 - 10 of 10 Posts

·
Hard 2 Please
Joined
·
3,550 Posts
Discussion Starter · #1 ·
Last night while cruising I noticed my gauge and headlights were flickering and dimming when I'd come to a stop sign, then my stereo would shut off then immediately turn back on as soon as I began to accelerate again. But what got me was after I turned my car off, ran into the liquor store and came back out and got on the road, it never did it again. What could it be?
 

·
Hard 2 Please
Joined
·
3,550 Posts
Discussion Starter · #3 ·
Maybe loose connection somewhere.need more car Info..
What else do you need to know homie? What I also don't get is my volts light never came on which makes me think it may not be my alternator. I don't have any bumps but I did install HIDs but don't think that's the cause.
 

·
Registered
Joined
·
16,068 Posts
Easy enough to put a voltmeter on the battery with all lights/radio/heater turned off and see what the alternator is charging at. Then turn everything on and see how much of a voltage drop there is. Or just pull it off and have it bench tested for free at auto parts store. It would be a good idea to load test the battery too so you know it's not dying out on you and causing the issues.

What engine? Stock alternator? Big stereo system?
 

·
Hard 2 Please
Joined
·
3,550 Posts
Discussion Starter · #5 ·
Easy enough to put a voltmeter on the battery with all lights/radio/heater turned off and see what the alternator is charging at. Then turn everything on and see how much of a voltage drop there is. Or just pull it off and have it bench tested for free at auto parts store. It would be a good idea to load test the battery too so you know it's not dying out on you and causing the issues.

What engine? Stock alternator? Big stereo system?
I have SBC 305 w/ stock alternator and nothing big on the sounds, no subs just mids n highs.
 

·
Registered
Joined
·
16,068 Posts
I've got the same setup plus a small amp for subs, electric fan, and 12 neon/strobe lights and that charging light will come on only when there's an issue. Check to make sure that plug on the back of the alternator is nice and tight and there's no corrosion on it. If there isn't, have the battery and alternator checked. Sounds like either the alternator is starting to fail, engine heat may play a small factor as well, or the battery is old and tired.
 

·
Hard 2 Please
Joined
·
3,550 Posts
Discussion Starter · #9 ·
It may be something else that's making my car die. I pulled it outta the drive and it died, I pulled it back into the drive and it dies a second time. I'm thinking its either my fuel pump or filter. I'm still gonna get a tester and check my batt n alternator first.
 

·
Hard 2 Please
Joined
·
3,550 Posts
Discussion Starter · #10 ·
I forgot to mention that recently I installed HIDs but even those should be using the same amount of power as the stock halogen lights and I do have a relay al well. I also recently re-adjusted my fuel n gas mixture on my carb but idk if that would be a factor in my issue
 
1 - 10 of 10 Posts
Top