LayItLow.com Lowrider Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
1,404 Posts
Discussion Starter #1
last month a installed this JVC KD-SX780 in my car. i waz kind of confused about tha wiring.. i had all tha speakers and groound and shit connected rite. then there waz one more wire left commin out tha deck and 3 out of tha car. so i just did all this mixin and matching and finally got it workin.

but tha problem is it duznt remember anythin. so when i turn tha car off and on again all tha memory is earased and im pretty sure i had tha memory wire connected. ne ways i didnt realy care cuz i just wanted it to play cds which it did.

TODAY i waz drivin home and everytime tha car went over a bump it would turn off and turn back on... and everytime u opened a door it would so tha same thing. so i got home opened tha car door again to see if it did tha same thing and it did. but this time it didnt turn back on. i could still put in cds and take em out but nothin come up on tha deck no lites or anythin. and ANOTHER thiing i noticed is usually tha when u open a door all tha lites under tha dash and tha one on tha top turns on but they dunt work no more. ????????????

any1 kno wuts goin on????????????
 

·
Registered
Joined
·
1,599 Posts
YOU REALLY FUCKED SOMETING UP HERE . UN PLUG IT ALL AND TRY AGAIN
 

·
Registered
Joined
·
1,599 Posts
CHECK SPEAKERS BY USUIN A 9 VOLT BATTERY YOU WILL HEAR A POP WHEN YOU HAVE A PAIR OF WIRES RIGHT. USE A TEST LIGHT ON THE POWER TO FIND TI
 

·
I Dig Chix Wit Glasses!!!
Joined
·
14,255 Posts
for that memory fukin up, you prolly didn't hook up the tight power wires. The same thing happened to me once when I installed my deck. DO what 816 sed. This way you'll know exactly what's going on.
 

·
Registered
Joined
·
1,404 Posts
Discussion Starter #5
yea i thot i had my memory wire hooked up wrong. btw i waz just sittin in my car rite now and everythin is workin properly except for tha memory. i will rewire everythin mayb friday.
 

·
Registered
Joined
·
1,404 Posts
Discussion Starter #6
today i rewired everythin and my deck still duznt remember tha time or track it waz on b4 i turn it off and also tha inside lights dunt turn on unless tha keys are in tha ignition and on acc. or som shit.

any1 how i can get all this shit workin.
 

·
I Dig Chix Wit Glasses!!!
Joined
·
14,255 Posts
Originally posted by FullFledgedPimpin@Sep 13 2003, 06:00 PM
today i rewired everythin and my deck still duznt remember tha time or track it waz on b4 i turn it off and also tha inside lights dunt turn on unless tha keys are in tha ignition and on acc. or som shit.

any1 how i can get all this shit workin.
are you using a wire harness kit or just winging it?
 

·
I Dig Chix Wit Glasses!!!
Joined
·
14,255 Posts
Originally posted by FullFledgedPimpin@Sep 13 2003, 10:45 PM
winging it. should of baught a fukkin harness though
it's better you find a wiring harness. That way you'll know what goes where and have your deck to normal. There should be one for the year of your ride.



Last edited by foey at Sep 15 2003, 11:51 AM
 

·
I Dig Chix Wit Glasses!!!
Joined
·
14,255 Posts
Originally posted by FullFledgedPimpin+Sep 15 2003, 09:22 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (FullFledgedPimpin @ Sep 15 2003, 09:22 PM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--str8cut@Sep 15 2003, 03:48 PM
what kind of car??
:ugh: TEMPO :biggrin:[/b][/quote]
there's stereo adapters for them, just go to a Auto store or stereo shop. Should have it.
 

·
Registered
Joined
·
6,421 Posts
lol i'm ghetto i wired my shit straight to the bat..i got a jvc too..i got the one where the face move to different angles and u can plug mp3 into it and dvd and stuff..i have no probs with mine..it remembers everything..i like it wired straight up cuz the u dont' have to have the keys to turn that shit on..
 

·
Registered
Joined
·
4,998 Posts
you dont have constant power going to the yellow wire...

yellow wire is constant power
red is acc
black is ground

then its white, green, purple, grey are the speaker wires

blue is the remote wire
orange is the illumination wire (dimmes the deck when you dim the dash lights...
 

·
Registered
Joined
·
1,404 Posts
Discussion Starter #16
MAN I'V TRYED EVERYTHING!!! E V E R Y THING I MIXED UP ALL THA WIRES. CONNECTED EM ALL TOGETHER U NAME IT I SPENT 4 HOURS LAST WEEK PLAYIN AROUND WIT IT AND NOTHIN GOT THA MEMORY WORKIN. RITE NOW I'V GOT THA RED AND YELLOW HOOKED UP WIT SOM OTHER WIRES.. THA STILL WORKS BUT MEMORY DUZNT.
 

·
Registered
Joined
·
1,404 Posts
Discussion Starter #17
i already kno wut tha wires out of tha deck are for but need to kno wut tha wires from tha car hook up to. theres more from tha car than i have on tha deck..
 

·
Registered
Joined
·
1,404 Posts
Discussion Starter #19
tha wires that are commin outta tha car are Green wit yellow stripe, yellow wit black stripe, light blue wit pink or red stripe(which i think is just connected to a harness which isnt connected to anything so i didnt connect that), orange wire wit black stripe and tha ground wire. so where do all these wires go on tha deck. remember rite now tha deck is connected and workin but tha lights inside tha car dunt work when tha doors open and also tha memory duznt work.
 

·
Registered
Joined
·
4,998 Posts
the fact that the memory dosnt' work means that the power going to the deck is switched power (it only works when the key is turn to the on position)

you are gonna have to find a constant power or run a power wire from your batt to the yellow wire from the deck...

the red wire needs a switched power supply it tell the deck to turn on when the car turns on...

you wont be using all the wires in your dash to connect the deck..

you said "RITE NOW I'V GOT THA RED AND YELLOW HOOKED UP WIT SOM OTHER WIRES.. THA STILL WORKS BUT MEMORY DUZNT. "
you should only have the red and yellow connected to power

if you need more help pm me...
 
1 - 20 of 20 Posts
Top