LayItLow.com Lowrider Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
5,304 Posts
check your fly wheel make sure the bolts are tight sounds stupid but my boys cutlass had that issue. i think it could be a bent push rod get a mechanic they can hear the issue and point you in the right direction
 

·
Premium Member
Joined
·
18,724 Posts
you need to start issuing warnings for idiotic responses
dont see many but they are out there. Peoples kind hearts wanting to help but dont know what they are talking about. So hard to fix your car when you get responses that lead you in the wrong direction. My 2005 silverado surges at idle, response: my 85 cavalier did the same thing its probably the carb idle adjustment screw on the passenger side by the 4 post distributor cap.

hey chuck btw, my remote and door locks acted funny the other day i dont know if i pushed some combo of buttons or whatever but they didnt work at all. Then i manually locked and unlocked the driver door because even the power lock button in the car didnt work and then suddenly the remote worked again. your lucky you aint got a remote i guess.
 

·
i dont feel tardy
Joined
·
20,934 Posts
dont see many but they are out there. Peoples kind hearts wanting to help but dont know what they are talking about. So hard to fix your car when you get responses that lead you in the wrong direction. My 2005 silverado surges at idle, response: my 85 cavalier did the same thing its probably the carb idle adjustment screw on the passenger side by the 4 post distributor cap.

hey chuck btw, my remote and door locks acted funny the other day i dont know if i pushed some combo of buttons or whatever but they didnt work at all. Then i manually locked and unlocked the driver door because even the power lock button in the car didnt work and then suddenly the remote worked again. your lucky you aint got a remote i guess.

i run my door poppers off the power lock system with the original keyless entry remote for the car i think you have a problem with your box have you been able to locate it?

occasionally the door solenoid on the driver side wont work on mine thats why i put a reserve cable on it so i can manually open it when it fucks up
 

·
1 of a kind
Joined
·
2,811 Posts
I had this problem the bell housing had a bolt missing and it did not let the flywheel sit flush on the torch converter. once i put on the missing bolts on the transmission housing the flywheel sat and the knocking sound stopped. just retighten it . i thought it was the motor for a few:eek:hno:
 
1 - 17 of 17 Posts
Top