LayItLow.com Lowrider Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7,982 Posts
Discussion Starter #1
k lacs ben sittin for a couple months n i go to start it da other day but i need a batt so i buy a new optima and hook it up...it turns but wont lik start it turns and turns all day but wont turn ova... so i was tinking maybe its the fuel system... so i put sum gas in the carb...and it goes started but stoped...so i put gas in the gas tank tinkin i might not have gas but same prob... so now im tinkin maybe its fuel filter or fuel pump...i changed the fuel filter less den a year ago so i doubt its the filter...has 2 b da pump right?...i checked the spark plugz n dur fine....so how da hell do i change a fuel pump???


originales wur u at dawg >???? lol
 

·
Registered
Joined
·
357 Posts
push the gas down and then try starting it.....worked for my friends caprice....... :dunno:...also try puttin a screw driver in the choke so that it stays open....



Last edited by 81delta at Oct 27 2003, 08:50 PM
 

·
Registered
Joined
·
1,358 Posts
probably is the module inside the distributor same sht happen to my lac and thats what it was thought it was the fuel pump at first
 

·
Registered
Joined
·
522 Posts
Originally posted by 80deville@Oct 27 2003, 09:07 PM
probably is the module inside the distributor same sht happen to my lac and thats what it was thought it was the fuel pump at first
if it ran when he put gas inthe carb its getting spark
 

·
Registered
Joined
·
1,051 Posts
maybe their wasnt any gas in the tank the frist time so put gas in the carb and try starting it again
 
1 - 10 of 10 Posts
Top