LayItLow.com Lowrider Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12,646 Posts
Discussion Starter #1
I got a lincoln about a week ago dont know anything about puttin a stereo in one, I got the harness wired it all up and when I turn up the volume the speakers all shut off, there are a bunch of weird harnesses, anybody else do a car like this?
 

·
* MODERATOR*
Joined
·
8,025 Posts
Originally posted by 509Rider@Aug 5 2005, 10:08 PM~3549499
I got a lincoln about a week ago dont know anything about puttin a stereo in one, I got the harness wired it all up and when I turn up the volume the speakers all shut off, there are a bunch of weird harnesses, anybody else do a car like this?
You have to buy and install a amp bypass harness...
You are sending to much current into the factory amps and shutting them off...
 

·
Registered
Joined
·
12,646 Posts
Discussion Starter #3
Originally posted by Brahma Brian@Aug 5 2005, 09:10 PM~3549750
You have to buy and install a amp bypass harness...
You are sending to much current into the factory amps and shutting them off...
Alright that makes sense, thanks
 

·
Registered
Joined
·
562 Posts
Originally posted by Brahma Brian@Aug 5 2005, 09:10 PM~3549750
You have to buy and install a amp bypass harness...
You are sending to much current into the factory amps and shutting them off...
There's an integration harness for that car. Fords with amps do goofy stuff though. My SHO would pick up radio stations and audibly play them when the volume was on 0. It'd also play the radio station REALLY low under the CD audio.
 
1 - 4 of 4 Posts
Top