LayItLow.com Lowrider Forums banner
1 - 19 of 19 Posts

·
Banned
Joined
·
14,534 Posts
Discussion Starter · #1 ·
Just don't know wtf is up with the pump. I did a rolling 3 then dropped the ass. I went to pop the truck and disconnect it and there was fire coming out of my motor. I was told that it could be a seal or blowproof. Could low batts make the motor work work a little harder and cause it to catch fire. Any help would be greatly appreciated. :(
 

·
Banned
Joined
·
14,534 Posts
Discussion Starter · #2 ·
ttt
 

·
Banned
Joined
·
14,534 Posts
Discussion Starter · #3 ·
WTF nobody wants to help.
 

·
Banned
Joined
·
14,534 Posts
Discussion Starter · #9 ·
yeah I am fixing to take the motor off and see how much damage is done. I am running 6 batts to the nose and 2 to the ass. 8 batts total.
 

·
Registered
Joined
·
9,466 Posts
Originally posted by bigpimpin25@Sep 21 2005, 04:35 PM~3858964
yeah I am fixing to take the motor off and see how much damage is done. I am running 6 batts to the nose and 2 to the ass. 8 batts total.
If you run more that 4 batts you might wanna get an heavy duty saco motor and why not run all 8 to the front and take the 2 firts batts to the rear.
 

·
Banned
Joined
·
14,534 Posts
Discussion Starter · #11 ·
Well I have prestolite motors and have no problems to the front running 2 gates to the nose. How do you run all 8 to the front and then the first 2 batts to the rear. That's 10 batts aint it. Let me take a pic of the set up. I'll be right back.
 

·
Face Puncher
Joined
·
25,975 Posts
Originally posted by bigpimpin25@Sep 21 2005, 07:45 PM~3859849
Well I have prestolite motors and have no problems to the front running 2 gates to the nose. How do you run all 8 to the front and then the first 2 batts to the rear. That's 10 batts aint it. Let me take a pic of the set up. I'll be right back.
run all 8 to the front if you want, and just pull the power for the ass from the 2nd battery.

in my old 63, i had 6 batts total, with 72V to the front, and 36 to the back.

oh ya, saco motors fry at high voltage too if youre heavy on the switch like I am
 

·
Banned
Joined
·
14,534 Posts
Discussion Starter · #14 ·
well this is the first time anything has fucked up on my set-up. The rear pump is like 10 years old and it worked like a champ till now.
 

·
Banned
Joined
·
14,534 Posts
Discussion Starter · #16 ·
yeah right now isn't the time to crack fucked jokes. :nono:
 

·
Banned
Joined
·
14,534 Posts
Discussion Starter · #17 ·
ttt
 

·
Banned
Joined
·
14,534 Posts
Discussion Starter · #19 ·
I just got one a little while ago. I am trying to charge the batts right now.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top