LayItLow.com Lowrider Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,492 Posts
Discussion Starter #1
could it be my sway-bar brushing in the front or what else? help please :cool:
 

·
Registered
Joined
·
10,737 Posts
describe what kind of shake it is a little better.....could be something as typical as a tire out of balance
 

·
Premium Member
Joined
·
5,323 Posts
there's any number of things that could be wrong... bad a-arm bushings, ball-joints, to something as simple as out of balance wheels.
 

·
Registered
Joined
·
9,656 Posts
could be wheels are out of true ...you need an alignment ...

you could have a bubble in your tire ...(jack it up and run your hand around it all tires to be sure .. )
 

·
Registered
Joined
·
127 Posts
Originally posted by vegashopper@Nov 3 2003, 02:30 PM
there's any number of things that could be wrong... bad a-arm bushings, ball-joints, to something as simple as out of balance wheels.
EXACTLY what Vegas said!!!!!
 

·
Registered
Joined
·
1,492 Posts
Discussion Starter #7
it shakes at 55-65 mph
 

·
I love hearing "PAPA"
Joined
·
5,779 Posts
Originally posted by BBIGBALLING@Nov 4 2003, 02:45 AM
it shakes at 55-65 mph
Balance front tires. Suggest balance all four.

55-65 is always the tire balance.

Around 30 is drive shaft problems. (creaking for u-joints)

always shaking and increases with speed is the tire seperating, or bent rim, amoung other things

shaking while braking is the rotors.

There are plenty more.

You guy can always ask me, I do a lot of suspension work. Vibrations, noises, tire wear, etc.

PM or [email protected]



Last edited by Hydros at Nov 4 2003, 03:57 AM
 

·
Registered
Joined
·
543 Posts
Originally posted by BBIGBALLING@Nov 3 2003, 12:20 PM
could it be my sway-bar brushing in the front or what else? help please :cool:
bro i know when i first got my caddy it did that i went and bought 2 new tires for the front and it hasnt done it since, rolls fine at ne speed now
 
1 - 9 of 9 Posts
Top