LayItLow.com Lowrider Forums banner

1 - 15 of 15 Posts

·
~RIP BIG MIKE~
Joined
·
39,174 Posts
Discussion Starter #1
the other day i was driving my lac home from puttin my exhuast on and my car started to over heat on me steam and antifreeze was coming from under my dash on my floor n shit. i heard that you could bypass the to hoses by the fire wall with a tube you cennecet the two together so it could bypass and that will fix the problem?? yall think that work anybody heard of this method before by bypassing it?



Last edited by lowcadi at Aug 2 2003, 12:30 PM
 

·
\m/ WTF? FTW! \m/
Joined
·
13,648 Posts
JUST CAP THE LINES OFF, THERE IS NO NEED TO BYPASS. PLUG THE PORT ON THE INTAKE WHERE IT WENT TO THE HEATER CORE, AND PLUG THE OUTLET ON THE RADIATOR. THERE IS NO NEED TO RUN A BYPASS HOSE, JUST TAKE THE HOSES OFF. I NEVER HAD HEATER HOSES ON MY CADDY, IF IT WAS THAT COLD IT STAYED INSIDE. :biggrin:
 

·
Registered
Joined
·
4,391 Posts
Haha so there are others! I had the exact same problem and I believe it is just a stuck valve on the core. Bypass is the best option as it keeps the flow.. and its ez enuf, just pull the two hoses from the firewall and then join them with a small piece of pipe and hose clamps. Problem solved. But keep in myne without a heater core, you have no heat...
 

·
~RIP BIG MIKE~
Joined
·
39,174 Posts
Discussion Starter #6
Originally posted by Bagged_Conti@Aug 3 2003, 04:24 PM
Haha so there are others! I had the exact same problem and I believe it is just a stuck valve on the core. Bypass is the best option as it keeps the flow.. and its ez enuf, just pull the two hoses from the firewall and then join them with a small piece of pipe and hose clamps. Problem solved. But keep in myne without a heater core, you have no heat...
oh so it does work, ok so ill try that out and see if it solves the problem :cool:
 

·
\m/ WTF? FTW! \m/
Joined
·
13,648 Posts
YOU DONT NEED TO JOIN THE HOSES, THERE IS NO NEED FOR THAT FLOW TO BE THERE. PLUGGING IT IS THE RIGHT WAY, CONNECTING THE HOSES IS NOT THE CORRECT WAY, AND ITS NOT AS CLEAN.
 

·
Registered
Joined
·
1,641 Posts
Originally posted by WaitingForTheSun@Aug 3 2003, 06:19 PM
YOU DONT NEED TO JOIN THE HOSES, THERE IS NO NEED FOR THAT FLOW TO BE THERE. PLUGGING IT IS THE RIGHT WAY, CONNECTING THE HOSES IS NOT THE CORRECT WAY, AND ITS NOT AS CLEAN.
yeah plugging the heater core leads is the best thing to do, its cheaper cleaner lookn n well less hose means less chance of things leakin.
 

·
Registered
Joined
·
4,613 Posts
Originally posted by WaitingForTheSun@Aug 3 2003, 07:19 PM
YOU DONT NEED TO JOIN THE HOSES, THERE IS NO NEED FOR THAT FLOW TO BE THERE. PLUGGING IT IS THE RIGHT WAY, CONNECTING THE HOSES IS NOT THE CORRECT WAY, AND ITS NOT AS CLEAN.
I disagree, why plug up the flow when there was meant to be one in the first place?
 

·
\m/ WTF? FTW! \m/
Joined
·
13,648 Posts
Originally posted by nutsaq+Aug 4 2003, 04:35 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (nutsaq @ Aug 4 2003, 04:35 AM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--WaitingForTheSun@Aug 3 2003, 07:19 PM
YOU DONT NEED TO JOIN THE HOSES, THERE IS NO NEED FOR THAT FLOW TO BE THERE. PLUGGING IT IS THE RIGHT WAY, CONNECTING THE HOSES IS NOT THE CORRECT WAY, AND ITS NOT AS CLEAN.
I disagree, why plug up the flow when there was meant to be one in the first place?[/b][/quote]
the flow dont need to be there, its an extra flow but it dont have to be used, I dont know how TO EXPLAIN IT, BUT YOU DONT NEED TO USE THOSE PORTS, THINK OF IT AS AN ACCESSORY, THE FLOW DONT NEED TO FLOW, IT CAN BE PLUGGED. I RESEARCHED THIS A FEW YEARS AGO MAKING SURE I DIDNT MAKE A MISTAKE, AND AFTER SOME RESEARCH I FOUND AT THAT ALL IT IS IS EXTRA FLOW, BUT DONT HAVE ANYTHING TO DO WITH THE COOLING SYSTEMS SUPPLY OF WATER FLOW.
 

·
\m/ WTF? FTW! \m/
Joined
·
13,648 Posts
Originally posted by lowcadi@Aug 4 2003, 12:30 PM
hmmnn so just plug up every thing huh ill try that
TRUST ME IT WORKS, I NEVER REPLY WITH A GUESS, ONLY FROM FACTS. I WOULD NEVER TELL ANYONE TO DO SOMEHTING THAT I DIDNT ALREADY SUCCESFULLY TRY.


I HAVE HAD SEVERAL CARS THAT I DID THIS TOO NEVER HAD A PROBLEM, THE PRESSURE AND RETURN PORTS FOR THE HEATER ARENT THE SAME AS THE FLOW SUPPLY FOR THE COOLING SYSTEM, LIKE I SAID THINK OF IT AS AN ACCESSORY, OR AN EXTRA NON-NEEDED SUPPLY LINE.



Last edited by WaitingForTheSun at Aug 4 2003, 12:37 PM
 

·
Registered
Joined
·
567 Posts
I just used one of the hoses to connect the two pipes. Quick and easy no need to get the plugs. Works good, looks alright.
 
1 - 15 of 15 Posts
Top